<!doctype html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>

<!-- Impact Domain Verification -->
<meta name='ir-site-verification-token' value='-1329430643' />


<!-- BrightEdge Link Equity Manager -->
<script src="//cdn.bc0a.com/be_ixf_js_sdk.js"></script>
<script>
//Access to and use of BrightEdge Link Equity Manager is governed by the 
//Infrastructure Product Terms located at: www.brightedge.com/infrastructure-product-terms. 
//Customer acknowledges and agrees it has read, understands and agrees to be bound by the 
//Infrastructure Product Terms.
var be_sdk_options = {
	'api.endpoint': 'https://ixf2-api.bc0a.com',
	'sdk.account': 'f00000000008219',
	'requestparameters.caseinsensitive': true,
	'whitelist.parameter.list': 'ixf'
};
BEJSSDK.construct(be_sdk_options);
</script>


<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script><script type="text/javascript">
var loadStart = new Date().getTime();
</script>

<script type="text/javascript">

function get_url_vars()
{
	var vars = [], hash;
	var hashes = window.location.href.slice(window.location.href.indexOf('?') + 1).split('&');
	for(var i = 0; i < hashes.length; i++)
	{
		hash = hashes[i].split('=');
		vars.push(hash[0]);
		vars[hash[0]] = hash[1];
	}
	
	// log
	//console.log('[URL PARAMS]');
	//console.log(vars);

	return vars;
}

function split_iris(destination)
{
	var 
		urlvars  = get_url_vars(),
		isabot   = /bot|googlebot|crawler|spider|robot|crawling/i.test(navigator.userAgent),
		randonum = 0;

	if ( ! isabot && ! urlvars.hasOwnProperty('iris')){

		randonum = Math.random();

		if (randonum > 0.5) {

			destination = destination + window.location.search;

			if (destination.indexOf('?') !== -1){

				destination += '&';

			}else {

				destination += '?';

			}

			destination += 'iris=1';

			window.location.href = destination;

		}

	}
}


	// split_iris('https://www.stack.com/iris/5-foot-2-darnell-rogers-is-the-leading-scorer-for-this-d1-basketball-team');



</script>

	<!-- production: 	//secure-dcr.imrworldwide.com/novms/js/2/ggcmb500.js -->
<!-- staging: 		//cdn-gl.imrworldwide.com/novms/js/2/ggcmb510.js -->











<meta http-equiv="X-UA-Compatible"	content="IE=edge,chrome=1">
<meta name="viewport" 				content="width=device-width, initial-scale=1">

<!-- App Promo -->

<!-- Default Meta -->
<meta name="description" 	content="Rogers is believed to be the smallest scholarship player in the history of NCAA D1 men's basketball. He also might be UMBC's best player.">
<meta name="keywords" 		content="sports headlines,motivational stories,motivation,sports psych,news,college basketball,ncaa">

<!-- Open Graph Meta -->
<meta property="og:site_name" 	content="STACK" />
<meta property="og:type" 		content="website" />
<meta property="og:title" 		content="5-foot-2 Darnell Rogers is the Leading Scorer For This D1 Basketball Team" />
<meta property="og:url" 		content="https://www.stack.com/a/5-foot-2-darnell-rogers-is-the-leading-scorer-for-this-d1-basketball-team" />
<meta property="og:description" content="Rogers is believed to be the smallest scholarship player in the history of NCAA D1 men's basketball. He also might be UMBC's best player." />
<meta property="og:image" 		content="https://upl.stack.com/wp-content/uploads/2019/11/20133451/Darnell-Rogers-UMBC-STACK.jpg" />

<!-- Twitter Card Meta -->
<meta name="twitter:card" 			content="summary_large_image">
<meta name="twitter:site" 			content="@STACKMedia">
<meta name="twitter:title"			content="5-foot-2 Darnell Rogers is the Leading Scorer For This D1 Basketball Team">
<meta name="twitter:description" 	content="Rogers is believed to be the smallest scholarship player in the history of NCAA D1 men's basketball. He also might be UMBC's best player.">
<meta name="twitter:image" 			content="https://upl.stack.com/wp-content/uploads/2019/11/20133451/Darnell-Rogers-UMBC-STACK.jpg">

<!-- Facebook Meta Tags -->
<meta property="fb:admins" content="1541552431" />
<meta property="fb:admins" content="1320053702" />

<meta property="fb:pages" content="330215264706" />



	<meta name="sailthru.date" content="2019-11-20 13:38:27" />






	<!-- Author Meta -->
	<meta name="author" content="Brandon Hall">




	<!-- Canonical Tag -->
	
		
		<link rel="canonical" href="https://www.stack.com/a/5-foot-2-darnell-rogers-is-the-leading-scorer-for-this-d1-basketball-team" />


		
			
			
				<link rel="amphtml" href="https://www.stack.com/amp/5-foot-2-darnell-rogers-is-the-leading-scorer-for-this-d1-basketball-team">

			
		

	






<link rel="shortcut icon" href="/assets/img/favicons/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="57x57" href="/assets/img/favicons/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/assets/img/favicons/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/assets/img/favicons/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/assets/img/favicons/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/assets/img/favicons/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/assets/img/favicons/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/assets/img/favicons/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/assets/img/favicons/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/assets/img/favicons/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/assets/img/favicons/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="/assets/img/favicons/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/assets/img/favicons/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/assets/img/favicons/android-chrome-192x192.png" sizes="192x192">
<meta name="msapplication-square70x70logo" content="/assets/img/favicons/smalltile.png" />
<meta name="msapplication-square150x150logo" content="/assets/img/favicons/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="/assets/img/favicons/widetile.png" />
<meta name="msapplication-square310x310logo" content="/assets/img/favicons/largetile.png" />


<title>5-foot-2 Darnell Rogers is the Leading Scorer For This D1 Basketball Team | STACK</title>



	
	<script type="text/javascript">

		// detect mobile
		var device 		= window.matchMedia("only screen and (max-width: 980px)");
		var device 		= (device.matches)? 'phone': 'desktop';

		// set pageinfo vars
		var pageinfo = {
			id: 	"301878",
			inapp: 	isFacebookApp(),
			url: "https://www.stack.com/a/5-foot-2-darnell-rogers-is-the-leading-scorer-for-this-d1-basketball-team",
			oasurl: "www.stack.com/a/5-foot-2-darnell-rogers-is-the-leading-scorer-for-this-d1-basketball-team",
			dfp: "www.stack.com",
			type: "article",
			taxonomy: {"category":["sports_headlines","sportsheadlines","motivational-stories","motivationalstories","motivation-2","motivation"],"post_tag":["motivation","motivation","news","news","college-basketball","collegebasketball","ncaa","ncaa"]},
			promos: [],
			slug: "article",
			theme: "v4",
			subtheme: "",
			interstitial: get_interstitial(),
			paging: {"total_results":0,"per_page":10,"current_page":1,"paged":false,"num_pages":0},
			preroll: 	{
				adtags: 	{"mobile":[],"desktop":[]}
			},
			keywords: 	["articlesection","sports_headlinessection","motivationalstoriessection","motivation2section","motivationsection","newssection","collegebasketballsection","ncaasection"],
			utm: 	set_internal_utm_params(),
			videoplays_threshold: 100000
		};

		// initialize the dataLayer 
		// these are variables that google tag manager can use to fire different events
		var dataLayer 	= [{
			'type': 		"article",
			'theme': 		"v4",
			'vertical': 	"",
			'slug': 		"article",
			'url': 			"https://www.stack.com/a/5-foot-2-darnell-rogers-is-the-leading-scorer-for-this-d1-basketball-team",
			'editor': 		"brandon-hall",
			'sport': 		"",
			'category': 	"Sports Headlines",
			'subcategory': 	"",
			'device': 		device,
			'tag': 			'',
			'keyword': 		''
		}];
		
		// detect if this is an in-app visit
		function isFacebookApp() {
			var ua = navigator.userAgent || navigator.vendor || window.opera;
			return (ua.indexOf("FBAN") > -1) || (ua.indexOf("FBAV") > -1);
		}

		// TODO: Add keywords to dataLayer (keyword = true)
		// TODO: Add tags to dataLayer
		// TODO: Add categories to dataLayer
		function get_interstitial()
		{
			return false;

			// init response
			var response 	= false;

			// set interstitial dates
			var interstitial 	= {
				start: 	'09/15/2016',
				end: 	'09/30/2016'
			};

			// set page url
			var daurl 	= "https://www.stack.com/a/5-foot-2-darnell-rogers-is-the-leading-scorer-for-this-d1-basketball-team";

			// interstitial criteria
			if (device == 'phone' && Date.parse(interstitial.start) < Date.now() && Date.now() < Date.parse(interstitial.end) && "article" !== 'marketing' && ! daurl.includes('jg-video-page') && Math.floor((Math.random() * 5) + 1) == 1){

				// set that interstitial should fire
				response 	= true;
			
			}

			return response;
		}

		function set_internal_utm_params()
		{
			// grab all parameters
			var response 	= [];
			var url_params 	= get_url_vars();
			var properties 	= ["utm_source","utm_campaign","utm_medium","utm_content"];

			// iterate properties we're looking for
			for (var key in properties){
				// see if this property exists
				if (url_params.hasOwnProperty(properties[key])){
					// set variable name to use
					var variable 	= properties[key].replace('_','') + url_params[properties[key]].toLowerCase();
					// add new variable to response
					response.push(variable);
				}
			}

			return response;
		}
	</script>
	

<script>(function() {
var _fbq = window._fbq || (window._fbq = []);
if (!_fbq.loaded) {
var fbds = document.createElement('script');
fbds.async = true;
fbds.src = '//connect.facebook.net/en_US/fbds.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(fbds, s);
_fbq.loaded = true;
}
_fbq.push(['addPixelId', '712753655413201']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>

	
	<script type="text/javascript">

	
		window._fbq.push(['track', 'viewMetaKey', {value: ["Sports Headlines","Motivational Stories","Motivation","News","College Basketball","Ncaa","Sports Psych"]}]);
	
		
		window._fbq.push(['track', 'viewOasKey', {value: ["sports_headlinessection","motivational-storiessection","motivationsection","newssection","college-basketballsection","ncaasection","articlesection"]}]);
	
		
		window._fbq.push(['track', 'viewSubsite', {value: []}]);
	
		
	</script>


			<script>googletag = window.googletag || {cmd: []};</script>
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script>
// DFP vars needed
var DFP 	= { 
	'banners': 		[],
	'device': 		function(){
		return (typeof device !== 'undefined')? device: 'desktop';
	},
	'load': 		function(position){

		// make sure we're only loading the proper device's banners
		if (DFP.banners[position]['device'] == DFP.device()){

			// mark position as loaded
			DFP.banners[position]['loaded']	= true;

			// load ad
			googletag.cmd.push(function() {
				googletag.pubads().refresh([DFP.banners[position]['slot']]);
			});

			console.log('>> dfp loaded:',position);

			// mark in GA
			if (typeof _event == 'function'){
				_event('dfp-adunit','viewport',position);
			}	

		}

	},
	'viewport': 	function(){
		
		// iterate adds almost in viewport
		$('.dfp-adunit:in-viewport').each(function(){

			// grab the ad unit's position
			var position 	= $(this).attr('id');

			// make sure this ad unit hasn't already been loaded
			// also confirm we're loading the proper device's banners
			if (DFP.banners[position]['loaded'] == false && DFP.banners[position]['device'] == DFP.device())
			{
				DFP.load(position);
			}

		});
	}
};
</script>	

<!-- Header Tag Code --><script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/27ad77cd-e815-49ec-a84f-45e30871dfab.js');/*]]>*/</script><!-- End Header Tag Code -->

	<!-- MVP Redirect -->
<script>

if (false){

	// see if this user is/has been an MVP user
	if(document.cookie.indexOf('mvpemail') !== -1){
		// only redirect if article page
		if (typeof pageinfo !== 'undefined' && (pageinfo.type == 'article' || pageinfo.type == 'subsitearticle')) {

			window.getMVPCookie = function(name) {
				var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
				if (match){ return match[2]; } else { return ''; }
			}

			var mvpemail = getMVPCookie('mvpemail');
			//var mvpemail = 'N3pwbWhFelg2RXpuS20vaFRmYVllQ2R5VndlUHA0YXU2UGRkSUFxZm8vZz0';


			var xhttp = new XMLHttpRequest();
			xhttp.onreadystatechange = function() {
				if (this.readyState == 4 && this.status == 200) {
					var mvpdata 	= JSON.parse(this.responseText);
				  	if(mvpdata['success'] === true){
				  		window.location 	= pageinfo.url.replace('/a/','/adfree/');
				  	}
				}
			};
			xhttp.open("GET", "https://members.stack.com/api/v1/user/is_mvp?mvpemail=" + mvpemail, true);
			xhttp.send();

		}
	}

	// if adfree template - make sure user has proper cookie
	if (typeof pageinfo !== 'undefined'){
		if (pageinfo.type == 'adfree' || pageinfo.type == 'subsiteadfree'){
			// if they don't have the cookie, we need to redirect them to an ad enabled page
			if(document.cookie.indexOf('mvpemail') == -1){
				// TODO: if cookie older than a day old, run request to verify they are still active user
				window.location 	= pageinfo.url.replace('adfree','a');
			} else {
				// TODO: if they do have the cookie, we should check its validity
			}
		}
	}

}
</script>
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-58NL9Q');</script>
<!-- End Google Tag Manager -->

	<!-- header javascript files -->

	<script type="text/javascript" src="/min/?f=/assets/third-party/initializr/js/vendor/modernizr-2.8.3-respond-1.4.2.min.js&t=js" ></script>
 

	
	<!-- stylesheets -->

	<link href="/min/?f=/assets/third-party/initializr/css/bootstrap.min.css,/assets/third-party/initializr/css/bootstrap-theme.min.css,/assets/css/global.css&t=css" rel="stylesheet" >
<link href="/min/?f=/assets/css/article.css,/assets/third-party/social-share-kit-master/dist/css/social-share-kit.css,/assets/css/social-share-override.css,/assets/css/dfpbanner-lazyload.css&t=css" rel="stylesheet" >
<link href="/min/?f=/assets/css/widgets/mvp-signup-black.css,/assets/css/widgets/pttp.css,/assets/css/widgets/trending-block-new.css,/assets/css/widgets/recommended.css,/assets/css/widgets/seo-urls.css,/assets/css/widgets/related-links.css&t=css" rel="stylesheet" >
 

	
		
			
			<link href="//fonts.googleapis.com/css?family=Source+Sans+Pro:400,600|Oswald:400|Roboto+Slab:700" rel="stylesheet" >

		
	
	
	<!--
<link rel="manifest" href="/manifest.json" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      //appId: "c198a1c4-b45c-4cec-a7c8-0cb6f701b31e",  // production
      //appId:  "ac6fad2e-9ea6-44fe-a2b9-4793057d0c1e"  // staging
      //appId:  "1ae3d28e-6ab0-4893-9cc1-50944089495d"  // https production
      appId: "1ae3d28e-6ab0-4893-9cc1-50944089495d",
    });
  });
</script>
-->
	<!-- Push Notifications --
	<script>
	(function(document, window){
	    var script = document.createElement("script");
	    script.type = "text/javascript";
	    script.src = "https://push.smpush.com/scripts/push/nw2dqvgpj0";
	    script.onload = function() {
	        push_init();
	        push_subscribe();
	    };
	    document.getElementsByTagName("head")[0].appendChild(script);
	})(document, window);
	</script>
	-->

	<script>window._izq = window._izq || []; window._izq.push(["init"]);


if (typeof pageinfo !== 'undefined' && typeof pageinfo.taxonomy !== 'undefined'){
	window._izq.push(["userProfile",{"add":{ "Category":pageinfo.taxonomy['category']} }]); 
	window._izq.push(["userProfile",{"add":{ "Tag":pageinfo.taxonomy['post_tag']} }]); 
}

</script><script src="https://cdn.izooto.com/scripts/4407dbdfc96f5a560ead6045f8546fcdc9179493.js"></script>

</head>
<body class="pagetypearticle">

	<noscript>
	<img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=712753655413201&amp;ev=PixelInitialized" />
</noscript>


	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-58NL9Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>


	
	<div id="bannerbg">
		<center>
		<div id="x20" class="dfp-adunit">
			<script>
			// add this ad unit as a desktop option
			DFP.banners['x20'] 	= {
				'height': 	1507,
				'width': 	1818,
				'slot': 	false,
				'loaded': 	false,
				'device': 	'desktop'
			};
			</script>
		</div>
		</center>
	




	</div>


<header role="banner">
	
		
	<div class="container">

	<div class="row">

		<!-- Navbar -->
		<nav class="navbar navbar-inverse bottom-red">

			<div class="container-fluid">

				<div class="navbar-header">

					<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
						<span class="sr-only">Toggle navigation</span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
					</button>

					<a class="navbar-brand logo-" href="https://www.stack.com">
						<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/assets/img/branding/logos/stack-white-resized.png" class="img-responsive" alt="STACK" height="50" width="250" style="" />
		<meta itemprop="height" content="50"/>
		<meta itemprop="width" content="250"/>
		<meta itemprop="url" content="/assets/img/branding/logos/stack-white-resized.png"/>
	</span>
					</a>

					<style>
					#mobile-login-join {
						float:right;color:#FFF;font-family:'Oswald',Impact,Arial,Helvetica,sans-serif;font-size:16px;padding-right:10px;
						margin-top:-35px;
					}
					#mobile-login-join a {
						font-size:16px !important;
					}
					#mobile-login-join a:hover {
						color:#FFF !important;
					}
					#mobile-login-join .joinme {
						border-radius: 2px;background-color: #bf2f37;padding: 1px 6px;
					}
					</style>

					<div id="mobile-login-join" class="hidden-sm hidden-md hidden-lg">

						<a href="https://members.stack.com/member?utm_source=stack&utm_campaign=navbar-login" target="_blank">Log In</a> &nbsp;&nbsp;

						<a class="joinme" href="https://members.stack.com/go/subscribe-trial-7/offer?utm_source=stack&utm_campaign=navbar-join" target="_blank">Join</a>

					</div>

				</div>
				
				<div id="navbar" class="collapse navbar-collapse">

					<div id="toplinks" class="pull-right hidden-sm hidden-xs">
						
						
						<span class="subsite_list partners">

							<span class="navtoggler">Partner Sites</span>

							<span class="navtogglee">
								<a href="http://www.foxsports.com" target="_blank">Fox Sports</a>
								<a href="http://www.yardbarker.com" target="_blank">YardBarker</a>
								<a href="http://www.eastbay.com" target="_blank">Eastbay</a>
								<a href="http://www.footlocker.com" target="_blank">Footlocker</a>
								<a href="http://sports.yahoo.com" target="_blank">Yahoo! Sports</a>
							</span>

						</span>

					</div>

					<ul class="nav navbar-nav">
					
						
														
								
								<li class="menu-item-training menu-type-taxonomy">					
									<a href="https://www.stack.com/c/training">Training</a>

									
										
										<div class="menu-inner">


												
													<div class="submenu col-sm-3" data-cols="3">

														<ul>

															
																
																<li class="menu-type-vertical">

																	<a href="https://www.stack.com/t/build-muscle">Build Muscle</a>

																</li>

															
																
																<li class="menu-type-static">

																	<a href="http://conditioning.stack.com/">Conditioning</a>

																</li>

															
														</ul>

													</div>

												
													<div class="submenu col-sm-3" data-cols="3">

														<ul>

															
																
																<li class="menu-type-taxonomy">

																	<a href="https://www.stack.com/c/flexibility-training">Flexibility</a>

																</li>

															
																
																<li class="menu-type-taxonomy">

																	<a href="https://www.stack.com/c/get-faster">Get Faster</a>

																</li>

															
														</ul>

													</div>

												
													<div class="submenu col-sm-3" data-cols="3">

														<ul>

															
																
																<li class="menu-type-taxonomy">

																	<a href="https://www.stack.com/c/sports-skills">Skills</a>

																</li>

															
																
																<li class="menu-type-taxonomy">

																	<a href="https://www.stack.com/c/sports-injuries">Sports Injuries</a>

																</li>

															
														</ul>

													</div>

												
													<div class="submenu col-sm-3" data-cols="3">

														<ul>

															
																
																<li class="menu-type-taxonomy">

																	<a href="https://www.stack.com/c/strength-training">Strength Training</a>

																</li>

															
																
																<li class="menu-type-vertical">

																	<a href="https://www.stack.com/fitness">STACK Fitness</a>

																</li>

															
														</ul>

													</div>

												

										</div>

									
								</li>

														
								
								<li class="menu-item-nutrition menu-type-taxonomy">					
									<a href="https://www.stack.com/c/nutrition-2">Nutrition</a>

									
										
										<div class="menu-inner">


												
													<div class="submenu col-sm-3" data-cols="3">

														<ul>

															
																
																<li class="menu-type-taxonomy">

																	<a href="https://www.stack.com/c/eat-healthy-nutrition">Eat Healthy</a>

																</li>

															
														</ul>

													</div>

												
													<div class="submenu col-sm-3" data-cols="3">

														<ul>

															
																
																<li class="menu-type-taxonomy">

																	<a href="https://www.stack.com/c/hydration-nutrition">Hydration</a>

																</li>

															
														</ul>

													</div>

												
													<div class="submenu col-sm-3" data-cols="3">

														<ul>

															
																
																<li class="menu-type-taxonomy">

																	<a href="https://www.stack.com/c/healthy-recipes">Meals &amp; Recipes</a>

																</li>

															
														</ul>

													</div>

												
													<div class="submenu col-sm-3" data-cols="3">

														<ul>

															
																
																<li class="menu-type-taxonomy">

																	<a href="https://www.stack.com/c/sports-supplements">Supplements</a>

																</li>

															
														</ul>

													</div>

												

										</div>

									
								</li>

														
								
								<li class="menu-item-gear menu-type-taxonomy">					
									<a href="https://www.stack.com/c/performance-gear">Gear</a>

									
										
										<div class="menu-inner">


												
													<div class="submenu col-sm-3" data-cols="3">

														<ul>

															
																
																<li class="menu-type-static">

																	<a href="http://results.stack.com/a44c7/d45d0c/">Electronic Fitness Bands</a>

																</li>

															
																
																<li class="menu-type-static">

																	<a href="http://results.stack.com/2087/d14608/">Energy Drinks & Protein Bars</a>

																</li>

															
														</ul>

													</div>

												
													<div class="submenu col-sm-3" data-cols="3">

														<ul>

															
																
																<li class="menu-type-static">

																	<a href="http://results.stack.com/c53a/7fce09/">Exercise Apparel</a>

																</li>

															
																
																<li class="menu-type-static">

																	<a href="http://results.stack.com/f7373/d31f73/">Exercise Equipment</a>

																</li>

															
														</ul>

													</div>

												
													<div class="submenu col-sm-3" data-cols="3">

														<ul>

															
																
																<li class="menu-type-static">

																	<a href="http://results.stack.com/ad960/f49213/">Kinesio Tapes</a>

																</li>

															
																
																<li class="menu-type-taxonomy">

																	<a href="https://www.stack.com/c/lifestyle">Lifestyle</a>

																</li>

															
														</ul>

													</div>

												
													<div class="submenu col-sm-3" data-cols="3">

														<ul>

															
																
																<li class="menu-type-static">

																	<a href="http://results.stack.com/10a5/2b2e55/">Running Gear</a>

																</li>

															
																
																<li class="menu-type-taxonomy">

																	<a href="https://www.stack.com/c/training-tools-gear">Workout Tools</a>

																</li>

															
														</ul>

													</div>

												

										</div>

									
								</li>

														
								
								<li class="menu-item-sports menu-type-sport">					
									<a href="https://www.stack.com/sports">Sports</a>

									
										
										<div class="menu-inner">


												
													<div class="submenu col-sm-3" data-cols="3">

														<ul>

															
																
																<li class="menu-type-sport">

																	<a href="https://www.stack.com/sport/football">Football</a>

																</li>

															
																
																<li class="menu-type-sport">

																	<a href="https://www.stack.com/t/basketball">Basketball Training</a>

																</li>

															
																
																<li class="menu-type-sport">

																	<a href="https://www.stack.com/t/yoga">Yoga</a>

																</li>

															
														</ul>

													</div>

												
													<div class="submenu col-sm-3" data-cols="3">

														<ul>

															
																
																<li class="menu-type-sport">

																	<a href="https://www.stack.com/t/baseball">Baseball</a>

																</li>

															
																
																<li class="menu-type-sport">

																	<a href="https://www.stack.com/t/hockey">Hockey</a>

																</li>

															
																
																<li class="menu-type-sport">

																	<a href="https://www.stack.com/sports">More</a>

																</li>

															
														</ul>

													</div>

												
													<div class="submenu col-sm-3" data-cols="3">

														<ul>

															
																
																<li class="menu-type-sport">

																	<a href="https://www.stack.com/t/swimming">Swimming</a>

																</li>

															
																
																<li class="menu-type-sport">

																	<a href="https://www.stack.com/t/soccer">Soccer</a>

																</li>

															
														</ul>

													</div>

												
													<div class="submenu col-sm-3" data-cols="3">

														<ul>

															
																
																<li class="menu-type-sport">

																	<a href="https://www.stack.com/t/track-and-field">Track &amp; Field</a>

																</li>

															
																
																<li class="menu-type-sport">

																	<a href="https://www.stack.com/t/cross-country">Cross Country</a>

																</li>

															
														</ul>

													</div>

												

										</div>

									
								</li>

														
								
								<li class="menu-item-resources menu-type-page">					
									<a href="https://www.stack.com/resources">Resources</a>

									
										
										<div class="menu-inner">


												
													<div class="submenu col-sm-3" data-cols="3">

														<ul>

															
																
																<li class="menu-type-static">

																	<a href="http://results.stack.com/e8af0/bb003c/">Airline Tickets</a>

																</li>

															
																
																<li class="menu-type-taxonomy">

																	<a href="https://www.stack.com/coaches-and-trainers">Coaches and Trainers</a>

																</li>

															
																
																<li class="menu-type-static">

																	<a href="http://conditioning.stack.com/">STACK Conditioning</a>

																</li>

															
														</ul>

													</div>

												
													<div class="submenu col-sm-3" data-cols="3">

														<ul>

															
																
																<li class="menu-type-taxonomy">

																	<a href="https://www.stack.com/t/news">News</a>

																</li>

															
																
																<li class="menu-type-static">

																	<a href="https://www.stack.com/offer/v1/stack/?utm_source=stack&utm_campaign=navigation-resources-tab">Partner Offers</a>

																</li>

															
																
																<li class="menu-type-taxonomy">

																	<a href="https://www.stack.com/fitness">STACK Fitness</a>

																</li>

															
														</ul>

													</div>

												
													<div class="submenu col-sm-3" data-cols="3">

														<ul>

															
																
																<li class="menu-type-static">

																	<a href="https://www.stack.com/c/recruiting-lifestyle">Recruiting</a>

																</li>

															
																
																<li class="menu-type-static">

																	<a href="http://results.stack.com/2b385/c41311/">Sport Injury Treatment</a>

																</li>

															
														</ul>

													</div>

												
													<div class="submenu col-sm-3" data-cols="3">

														<ul>

															
																
																<li class="menu-type-taxonomy">

																	<a href="https://www.stack.com/4w">STACK 4W</a>

																</li>

															
																
																<li class="menu-type-static">

																	<a href="https://stack.globaltravel.net/">Sports Hotel Discounts</a>

																</li>

															
														</ul>

													</div>

												

										</div>

									
								</li>

							
							<li class="hidden-xs hidden-sm"><a href="https://members.stack.com/member?utm_source=stack&utm_campaign=navbar-login" target="_blank">Log In</a></li>
							<li class="hidden-xs hidden-sm"><a style="border-radius: 2px;background-color: #bf2f37;padding: 1px 6px;" href="https://members.stack.com/go/subscribe-trial-7/offer?utm_source=stack&utm_campaign=navbar-join" target="_blank">Join</a></li>

							<li class="menu-item-mobilesearch menu-type-search">					
								<a href="https://www.stack.com/search">Search STACK</a>
							</li>

							<li class="menu-item-guidedsearch menu-type-search" id="searchnav">					
								<a href="https://www.stack.com/search">Search</a>

								<form id="searchform" method="get" action="https://www.stack.com/search">
									<input type="text" placeholder="Can we help you find something?" name="stext" class="placeholder">
									<button type="submit">Search</button>
									<div class="clearfix"></div>
								</form>

							</li>

						
					</ul>

				</div>

			</div>

		</nav>	

	</div>

</div>
	<!--<div class="container" id="oas_Top_container">-->
	<div class="row" id="oas_Top_div">
		<div class="col-xs-12 col-sm-10 col-sm-offset-1">
			<center>
				<center>
		<div id="Top" class="dfp-adunit">
			<script>
			// add this ad unit as a desktop option
			DFP.banners['Top'] 	= {
				'height': 	90,
				'width': 	728,
				'slot': 	false,
				'loaded': 	false,
				'device': 	'desktop'
			};
			</script>
		</div>
		</center>
	
			<center>
		<div id="x66" class="dfp-adunit">
			<script>
			// add this ad unit as a mobile option
			DFP.banners['x66'] 	= {
				'height': 	250,
				'width': 	300,
				'slot': 	false,
				'loaded': 	false,
				'device': 	'phone'
			};
			</script>
		</div>
		</center>
	



			</center>
		</div>
	</div>


</header>

<div class="container">

	<div class="row">

		<div class="panel headroom">
			
			<main role="main" class="col-xs-12 col-md-8 col-lg-8" id="content">

				

<div>

	<div id="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">

	<span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
		<a href="https://www.stack.com" itemprop="item">
			<span itemprop="name">Home</span>
		</a>
		<meta itemprop="url" content="https://www.stack.com" />
		<meta itemprop="position" content="1" />
	</span>

			
		
			
					
				
				//
				<span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
					<a href="https://www.stack.com/c/sports_headlines" itemprop="item">
						<span itemprop="name">Sports Headlines</span>
					</a>
					<meta itemprop="url" content="https://www.stack.com/c/sports_headlines" />
					<meta itemprop="position" content="2" />
				</span>

			
		
							
				
				//
				<span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
					<a href="https://www.stack.com/c/motivation-2" itemprop="item">
						<span itemprop="name">Motivation</span>
					</a>
					<meta itemprop="url" content="https://www.stack.com/c/motivation-2" />
					<meta itemprop="position" content="3" />
				</span>

			
					
				
				//
				<span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
					<a href="https://www.stack.com/c/motivational-stories" itemprop="item">
						<span itemprop="name">Motivational Stories</span>
					</a>
					<meta itemprop="url" content="https://www.stack.com/c/motivational-stories" />
					<meta itemprop="position" content="4" />
				</span>

			
		
	
			
		
			
		
			
		
			
		
			
		
	
</div>
	<article itemscope itemtype="https://schema.org/Article">

		<div itemscope='itemscope' itemprop="mainEntityOfPage" itemType='https://schema.org/WebPage'>
			<meta itemprop="url" content=""/>
		</div>

		<meta itemprop="dateModified" content="2019-11-20 13:38"/>
		<meta itemprop="datePublished" content="2019-11-20 13:38"/>
		<meta itemprop="author" content="Brandon Hall"/>

					<script type='text/javascript'>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</script>
		
		
		 

			
					<div class="" itemscope itemtype="http://schema.org/MediaObject">
	<meta itemprop="contentUrl" 	content="https://www.stack.com/a/5-foot-2-darnell-rogers-is-the-leading-scorer-for-this-d1-basketball-team"/>
	
	<!-- Minute Media -->
	<script>!function(e,t,a,n,g){e[n]=e[n]||[],e[n].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var m=t.getElementsByTagName(a)[0],r=t.createElement(a);r.async=!0,r.src="https://www.googletagmanager.com/gtm.js?id=GTM-PL4PD49",m.parentNode.insertBefore(r,m)}(window.parent,window.parent.document,"script","dataLayer");</script><script>var iframe=window.parent.document.createElement("iframe");iframe.src="https://www.googletagmanager.com/ns.html?id=GTM-PL4PD49";iframe.height="0";iframe.width="0";iframe.style="display:none;visibility:hidden";window.parent.document.body.appendChild(iframe);</script><script>window.parent['$$mm-analytics'] = window.parent['$$mm-analytics'] || {};if (typeof window.parent['$$mm-analytics'].firstEmbed === 'undefined') {window.parent['$$mm-analytics'].firstEmbed = Date.now();}</script>
	<script async type='text/javascript' src="https://bucket1.mm-syringe.com/prod/configs/1cec8c19-0da7-5274-6578-f6e83b9b0e0d.js"></script>
	<script async type='text/javascript' src="https://bucket1.mm-syringe.com/prod/injector/injector.1.3.js"></script>
	<div id="minute-media-player"></div>

</div>
				


		
		<div itemprop='publisher' itemscope='itemscope' itemtype='https://schema.org/Organization'>
	<div itemprop='logo' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
		<img style='display:none;' src='https://www.stack.com/assets/img/branding/logos/large_white.png'/>
		<meta itemprop='url' content='https://www.stack.com/assets/img/branding/logos/large_white.png'/>
		<meta itemprop='width' content='160'/>
		<meta itemprop='height' content='35'/>
	</div>
	<meta itemprop='name' content='STACK'/>
</div>
		<h1 itemprop="headline name">
			5-foot-2 Darnell Rogers is the Leading Scorer For This D1 Basketball Team
		</h1>

					<!-- 
			This code adds a hidden image of the article's featured image
			The purpose of the image is so that the Google News Bot will see this image close to the article title and use it in search results
			-->
			<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img itemprop="url" src="https://upl.stack.com/wp-content/uploads/2019/11/20133451/Darnell-Rogers-UMBC-STACK.jpg" class="google-news-image" />
				<meta itemprop="height" content="368"/>
				<meta itemprop="width" content="654"/>
			</div>
			<p class="google-news-description">Rogers is believed to be the smallest scholarship player in the history of NCAA D1 men's basketball. He also might be UMBC's best player.</p>
		
		<div class="containment">

			
				<time class="pull-left" datetime="2019-11-20 13:38">Updated: November 20, 2019</time> 
			
			
						
			<div class="pull-right">
				<div class="ssk-group ssk-count" data-url="http://www.stack.com/a/5-foot-2-darnell-rogers-is-the-leading-scorer-for-this-d1-basketball-team">
    
    <span class="ssk ssk-text ssk-shares"><span class="shares-number">0</span> <span class="shares-caption">Shares</span></span>

    <a href="" class="ssk ssk-text ssk-facebook"><span class="hidden-xs hidden-sm hidden-md hidden-lg">Share</span> <span class="hidden-xs hidden-sm hidden-md hidden-lg">on Facebook</span></a>

    <a href="" class="ssk ssk-text ssk-twitter"><span class="hidden-xs hidden-sm hidden-md hidden-lg">Share</span> <span class="hidden-xs hidden-sm hidden-md hidden-lg">on Twitter</span></a>

	<!--<a href="mailto:noreply@stack.com?subject=5-foot-2 Darnell Rogers is the Leading Scorer For This D1 Basketball Team&body=test" class="ssk ssk-text ssk-email" style="background-color:#BA0000;"><span class="hidden-xs hidden-sm hidden-md hidden-lg">Share</span> <span class="hidden-xs hidden-sm hidden-md hidden-lg">via Email</span></a>-->

    <!--<a href="" class="ssk ssk-text ssk-tumblr"><span class="hidden-xs">Share</span> <span class="hidden-xs hidden-sm">on Tumblr</span></a>-->
    
    <a href="" class="hidden-xs hidden-sm hidden-md hidden-lg ssk ssk-linkedin"></a>
    <a href="" class="hidden-xs hidden-sm hidden-md hidden-lg ssk ssk-google-plus"></a>
    <a href="" class="hidden-xs hidden-sm hidden-md hidden-lg ssk ssk-pinterest"></a>
        <a href="" class="hidden-xs hidden-sm hidden-md hidden-lg ssk ssk-vk"></a>

</div>			</div>

			<div class="clearfix"></div>

		</div>

		<div id="article_content" class="headroom">

			<!--
REMOVE FOR NOW
<input type="hidden" name="IL_IN_ARTICLE_REMOVED">
-->
			
			<div class="clearfix">
							</div>


			

			
			<style>
#stack_read_more_pre {display:none;}
</style>
<div id="stack_read_more_pre" class="row">
	<div id="stack_read_more_pre_text" class="col-xs-12">
		<p>UMBC basketball is the ultimate underdog.</p><p>Not only is their mascot an actual retriever, but after knocking off 1-seed Virginia as a 16-seed in the 2018 NCAA Tournament, the program owns the biggest upset in the history of college hoops.</p><p>Now, they're being led by a junior point guard who's believed to be the smallest scholarship player in the history of NCAA D1 men's basketball.</p>	</div>
</div>
			<div id="articleBody" itemprop="articleBody" style="position:relative;">

				<style>
#stack_read_more {
	display:none;
}
#stack_read_more_container {
	height:100%;
	width:100%;
	position:absolute;
	background:#EEE;
	opacity:.98;
	z-index:99999999999999999999;
}
#stack_read_more_overlay {
	padding-top:25px;
}
#stack_read_more_button {
	padding:10px;
	border:1px solid;
	color:#bf2f37;
	width:25%;
	text-align:center;
	text-transform:uppercase;
	font-size:14px;
	letter-spacing:1.2px;
	margin:0 auto;
}
</style>

<a href="https://members.stack.com/go/subscribe/offer?utm_source=stack&utm_campaign=read-more" id="stack_read_more">
	<div id="stack_read_more_container">
		<div id="stack_read_more_overlay">
			<div id="stack_read_more_button">
				Read More >>
			</div>
		</div>
	</div>	
</a>

<script>
var stack_read_more = {
	active: false,
	flag: 	false,
	href: 	document.getElementById('stack_read_more'),
	pre: 	document.getElementById('stack_read_more_pre'),
	text: 	document.getElementById('stack_read_more_pre_text'),
	few: 	document.getElementById('articleBody'),

	initialize: 	function(){

		// if not active, do nothing
		if ( ! stack_read_more.active){
			return;
		}

		// check to see if cookie exists
		// NOTE: no longer have to do this since it is being done at the page level

		// if tag == premium
		if (typeof pageinfo !== 'undefined'){
			for (var i = 0; i < pageinfo.keywords.length; i++){
				if (pageinfo.keywords[i] == "basketballsection"){
					stack_read_more.flag 	= true;
					break;
				}
			}
		}

		//if (document.cookie.indexOf('mvpemail') === -1){
		if (stack_read_more.flag) {
			stack_read_more.display();
		}

	},
	display: 		function(){
		//stack_read_more.text.innerHTML 		= stack_read_more.markup();
		stack_read_more.href.style.display 	= 'block';
		stack_read_more.pre.style.display 	= 'block';
	},
	markup: 		function(){
		var markup 		= '';
		var firstfew 	= stack_read_more.firstfew();
		var cntr 		= 0;

		for (var i = 0; i < firstfew.length; i++){
			markup += '<p>' + firstfew[i] + '</p>';
		}
		return markup;
	},
	firstfew: 		function(){
		var matches 	= [];
		var search 		= stack_read_more.few.children;
		var cntr 		= 0;

		for (var i = 0; i < search.length; i++){
			if (search[i].tagName === 'P'){
				cntr = cntr + 1;
				matches.push(search[i].innerHTML);
				if (cntr >= 3){
					break;
				}
			}
		}

		return matches;
	}
};

stack_read_more.initialize();
</script>
				<p>UMBC basketball is the ultimate underdog.</p>
<p>Not only is their mascot an actual retriever, but after knocking off 1-seed Virginia as a 16-seed in the 2018 NCAA Tournament, the program owns the biggest upset in the history of college hoops.</p>
<p>Now, they're being led by a junior point guard who's believed to be the smallest scholarship player in the history of NCAA D1 men's basketball.</p>
<p>His name is Darnell Rogers.</p>
<p>He's listed at 5-foot-2, 150 pounds.</p>
<p>Rogers currently leads the Retrievers with 14.0 points and 3.8 assists a game. He's also pulling down 3.3 rebounds per contest, which is no easy feat when most opponents out-measure you by at least a foot.</p>
<p>UMBC's recent game against LSU, who doesn't carry a player listed under 6-foot-2 or 190 pounds on their roster, made for a stunning contrast:</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">These were really some smooth buckets by Darnell Rogers. Commentators laughing like he's not for real or something. via HouseOfHighlights <a href="https://t.co/WhJ0GsXakq">pic.twitter.com/WhJ0GsXakq</a></p>
<p>— Joe Sports (@IamJoeSports) <a href="https://twitter.com/IamJoeSports/status/1197006549048320000?ref_src=twsrc%5Etfw">November 20, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>In high school, Rogers starred at Indian Land High School (South Carolina), where he left as the program's all-time leading scorer:</p>
<div class="youtube-video-container">
			<iframe width="100%" style="min-height: 365px;" src="//www.youtube.com/embed/dpNNK8neAyY?html5=1&rel=0" frameborder="0" allowfullscreen></iframe>
		</div>
<p>Darnell's father, Shawnta Rogers, knowns what it takes to get buckets as the smallest dude on the court. He starred for George Washington University and won the 1999 Atlantic 10 Player of the Year award while being listed at 5-foot-4.</p>
<p>"This guy's tough. He's strong, he's hard to get around," UMBC head coach Ryan Odom recently told <a href="https://www.pressboxonline.com/2019/10/15/2019-20-mens-basketball-preview-umbc-looks-to-play-faster-find-balance" target="_blank" rel="noopener"><em>Pressbox Online</em></a> of Darnell.</p>
<p>"Guys aren't used to playing against a guy like him. He's a unique player. He shoots the ball very well and he's a competitor. I think he's going to bring that speed that we need, the changeup, a little bit faster with the ball and has played the point his whole life, has played with high-level players. We feel very fortunate to have him here with us."</p>
<div><em>Photo Credit: Gail Burton</em></div>
<p><strong>READ MORE:</strong></p><center>
		<div id='x69d' class='dfp-adunit'>
			<script>
			// add this ad unit as a desktop option
			DFP.banners['x69d'] 	= {
				'height': 	600,
				'width': 	300,
				'slot': 	false,
				'loaded': 	false,
				'device': 	'desktop'
			};
			</script>
		</div>
		</center>
	
			<center>
		<div id='x69' class='dfp-adunit'>
			<script>
			// add this ad unit as a mobile option
			DFP.banners['x69'] 	= {
				'height': 	250,
				'width': 	300,
				'slot': 	false,
				'loaded': 	false,
				'device': 	'phone'
			};
			</script>
		</div>
		</center>
<ul>
<li><strong><a href="http://blog.stack.com/2019/03/29/feed-the-beasts-nutrition-strategies-that-power-duke-basketball/" target="_blank" rel="noopener">Feed the Beasts: Nutrition Strategies That Power Duke Basketball</a></strong></li>
<li><strong><a href="http://blog.stack.com/2018/07/27/how-treadmills-helped-west-virginia-basketball-build-their-terrorizing-press-defense/" target="_blank" rel="noopener">How Treadmills Helped West Virginia Build Their Terrorizing Press Defense</a></strong></li>
<li><strong><a href="http://blog.stack.com/2019/10/30/did-early-specialization-break-zion-williamson/" target="_blank" rel="noopener">Did Early Specialization Break Zion Williamson?</a></strong></li>
</ul>

				<br>
							</div>

		</div>
		
		<div id="oas_Article_Bottom">
			<div class="row">
				<div class="col-xs-12">
					<center>
						<center>
		<div id="x61" class="dfp-adunit">
			<script>
			// add this ad unit as a mobile option
			DFP.banners['x61'] 	= {
				'height': 	250,
				'width': 	300,
				'slot': 	false,
				'loaded': 	false,
				'device': 	'phone'
			};
			</script>
		</div>
		</center>
	



					</center>
				</div>
			</div>
		</div>
		<div class="row">

			
			
			<div class="col-xs-12">

								
					<p class="headroom footroom">
						Topics: 

							
								
								<a href="https://www.stack.com/t/motivation">MOTIVATION</a>

							
								 | 
								<a href="https://www.stack.com/t/news">NEWS</a>

							
								 | 
								<a href="https://www.stack.com/t/college-basketball">COLLEGE BASKETBALL</a>

							
								 | 
								<a href="https://www.stack.com/t/ncaa">NCAA</a>

							
					</p>

				

				
				<div class="clearfix">
					<div class='onesignal-customlink-container'></div>
				</div>

				<div class="clearfix">
					
				</div>

				<div class="divider"></div>

				<div id="author" itemprop="author" itemscope itemtype="https://schema.org/Person">

					<a href="https://www.stack.com/expert/brandon-hall" class="pull-left" itemprop="url">

						<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://s3.amazonaws.com/stack-blog-content/wp-content/uploads/userphoto/631.jpg" class="" alt="Brandon Hall" height="" width="" style="" />
		<meta itemprop="height" content="300"/>
		<meta itemprop="width" content="250"/>
		<meta itemprop="url" content="https://s3.amazonaws.com/stack-blog-content/wp-content/uploads/userphoto/631.jpg"/>
	</span>

					</a>


					<a href="https://www.stack.com/expert/brandon-hall">
						Brandon Hall
						<meta itemprop="name" content="Brandon Hall"/>
					</a>
					
					
					- Brandon Hall is the Content Director for STACK. He graduated from Lafayette College with a Bachelor's degree in English. He was a four-year letter winner at tight end on Lafayette's FCS football team, finishing second on the squad in receiving his senior year. He's passionate about fitness, nutrition, 
					
					<br>
					
					<a href="https://www.stack.com/p/stack-expert-contributor-program" target="_blank" alt="STACK Expert Contribution Program">Become a Contributing Expert</a>

					<div class="clearfix"></div>

				</div>

				<div class="divider"></div>

				

			</div>

		</div>

		<div class="row">
			<div class="col-xs-12">
				<div class='onesignal-customlink-container'></div>
			</div>
		</div>

	</article>
	
</div>

<script>
var show_gumgum 	= true;
if (typeof pageinfo.keywords != 'undefined'){
	for (var i = 0; i < pageinfo.keywords.length; i++){
		if (pageinfo.keywords[i] == 'pathtothepros2019section' || pageinfo.keywords[i] == 'homesection' || pageinfo.keywords[i] == 'pdgsection'){
			show_gumgum 	= false;
			break;
		}
	}
}
</script>
<script type="text/javascript">ggv2id='vb90dub9';</script>
<div id="gumgum_placeholder"></div>
<script>
if (show_gumgum){
	var gumgum_script 	= document.createElement('script');
	gumgum_script.type 	= 'text/javascript';
	gumgum_script.src 	= 'https://js.gumgum.com/services.js';

	document.getElementById('gumgum_placeholder').appendChild(gumgum_script);
}
</script>


				<div id="after-content" class="content-widgets">

					
		

				</div>

			</main>

			<!-- Sidebar -->
			<aside class="col-xs-12 col-md-4 col-lg-4" id="sidebar">

				
	<div class="row">
		<div class="col-xs-12 ">
			<center>
				<center>
		<div id="Right2" class="dfp-adunit">
			<script>
			// add this ad unit as a desktop option
			DFP.banners['Right2'] 	= {
				'height': 	250,
				'width': 	300,
				'slot': 	false,
				'loaded': 	false,
				'device': 	'desktop'
			};
			</script>
		</div>
		</center>
	
			<center>
		<div id="x62" class="dfp-adunit">
			<script>
			// add this ad unit as a mobile option
			DFP.banners['x62'] 	= {
				'height': 	250,
				'width': 	300,
				'slot': 	false,
				'loaded': 	false,
				'device': 	'phone'
			};
			</script>
		</div>
		</center>
	



			</center>
		</div>
	</div>

	<!-- this widget requires insticator header script ot be applied -->
<div id="stack_insticator_placeholder"></div>
<script>
var stack_insticator 	= {
	build: 	function(){

		// build isnticator widget
		var node 		= document.createElement('div');
		node.setAttributeNode(document.createAttribute('stack-insticator'));
		node.style.paddingTop 		= '20px';
		node.style.paddingBottom 	= '20px';
		node.style.margin 			= '0 auto';

		// insticator container
		var insticator_container 	= document.createElement('div');
		var attr 		= document.createAttribute('id');
		attr.value 		= 'insticator-container';
		insticator_container.setAttributeNode(attr);

		var insticator_ad_1 		= document.createElement('div');
		var attr 		= document.createAttribute('id');
		attr.value 		= 'div-insticator-ad-1';
		insticator_ad_1.setAttributeNode(attr);

		var insticator_embed 		= document.createElement('div');
		var attr 		= document.createAttribute('id');
		attr.value 		= 'insticator-embed';
		insticator_embed.setAttributeNode(attr);

		var insticator_ad_2 		= document.createElement('div');
		var attr 		= document.createAttribute('id');
		attr.value 		= 'div-insticator-ad-2';
		insticator_ad_2.setAttributeNode(attr);

		var insticator_script 		= document.createElement('script');
		var attr 					= document.createAttribute('data-cfasync');
		attr.value 					= 'false';
		insticator_script.setAttributeNode(attr);

		// append everyhting to container
		insticator_container.appendChild(insticator_ad_1);
		insticator_container.appendChild(insticator_embed);
		insticator_container.appendChild(insticator_ad_2);
		insticator_container.appendChild(insticator_script);

		// append everything to node
		node.appendChild(insticator_container);


		// append everything to our placeholder
		document.getElementById('stack_insticator_placeholder').appendChild(node);

		Insticator.ad.loadAd("div-insticator-ad-1");
		Insticator.ad.loadAd("div-insticator-ad-2");
		Insticator.load("em",{id : "1b79f511-38f0-4d43-9966-b750a0909cd1"});

	}
};

if (typeof pageinfo.utm !== 'undefined'){

	// iterate pageinfo.utm array
	for (var i = 0; i < pageinfo.utm.length; i++){

		if (pageinfo.utm[i] == 'utmsourceprodege' || pageinfo.utm[i] == 'utmsourcestack_prodege'){

			// build insticator widget
			stack_insticator.build();
			break;

		}

	}

}

</script>
		
				
			
			<div class="row">

				<div class="event widget" data-name="sidebar-mvp-signup-black" data-template="default">

					<div class="col-xs-12 col-sm-6 col-md-12">

						<div class=" dividerborder">

							<!--
<style>
#pttp-append {display:none;}
@media (max-width:950px){
	#pttp-append {display:block;}
}
</style>
<div class="row">

	<div id="pttp-append" class="col-xs-12">

		<h3>Greatness Within</h3>

		<a class="pttp-sidebar-link" href="https://members.stack.com/go/greatness-within/offer?utm_source=stack&utm_campaign=gw-right-rail" target="_blank">
			<img src="/assets/img/gwcover.jpg" class="img-responsive pttp-sidebar-image" />
		</a>

	</div>

</div>
-->






<section data-name="mvp-signup-widget" id="stack_mvp_signup">

	<form class="mvp-signup" method="post" action="" data-widgetposition="sidebar">

		<div class="mvp-signup-inner">

			<div class="row">

				<strong class="mvpheadline">Get Better at Basketball</strong>

				<div class="col-sm-12">

					<div class="mvp-desc">
						<p>Join <strong>STACK</strong> and gain instant FREE access to resources that have helped millions of people jump higher, run faster, get stronger, eat smarter and play better.</p>
					</div>

				</div>

			</div>

			<div class="row">

				<div class="mvp-form">
				
					<div class="col-sm-12">
					
						<input type="text" placeholder="YOUR EMAIL HERE" class="form-control" name="mvpemail" />

					</div>
					<div class="col-sm-12">

						<button type="button" class="btn btn-warning btn-block mvp-button">JOIN STACK</button>

					</div>

				</div>

			</div>

		</div>

	</form>

</section>








<style>
#stack-onetap {
	display:none;
	font-family: "Helvetica Neue",Helvetica,Arial,sans-serif;
    font-size: 14px;
    line-height: 1.42857143;
    color: #333;
    background: #000 url(/assets/img/steel-diagonal-pattern.jpg) left top repeat;
    margin-top: 15px;
    padding: 10px;
    color: #fff;
}
#stack-onetap p {
	background:#000 !important;
	font-weight:bold;
	text-align:center;
	padding:10px;
}
#stack-onetap-link {
	padding:10px;
	background: #bf2f37;
	border-radius:5px;
	color:#FFF !important;
	text-align:center;
	text-decoration:none !important;
}
</style>
<div id="stack-onetap">
	<p>Instant access to FREE resources that have helped millions of people jump higher, run faster, get stronger, eat smarter and play better.</p>
	<a id="stack-onetap-link" href="mailto:subscribe@stack.com?subject=Subscribe%20me%20to%20the%20STACK%20Newsletter!"><!--<img src="https://s3.amazonaws.com/stack-email-assets/mvp/one-tap.png" width="20"/>--><svg xmlns="http://www.w3.org/svg/2000" viewBox="0 0 612.099 612.1" width="18px" height="20px" fill="#fff" style="padding-top:2px;"><path d="M326.224,161.7l74.5,17.2l-4.3,18.6l-74.5-17.2L326.224,161.7z M259.424,0h-19.1v76.5h19.1V0z M375.724,64l-12-14.9   l-59.4,48.1l12,14.9L375.724,64z M178.924,179.7l-4.3-18.6l-74.5,17.2l4.3,18.6L178.924,179.7z M527.125,334.7v114.8   c0,89.9-72.7,162.6-162.601,162.6c-61.2,0-122.4-28.699-166.4-107.1c-61.1-112.9-141.5-187.5-103.2-225.8   c26.8-26.8,68.9,0,107.1,34.399V143.4c0-26.8,21-47.8,47.8-47.8c26.8,0,47.8,21,47.8,47.8V239c7.6-5.7,17.199-9.6,28.699-9.6   c19.101,0,36.301,11.5,44,30.6c9.601-7.7,21-11.5,32.5-11.5c26.801,0,47.801,21,47.801,47.8c7.6-5.7,17.199-9.6,28.699-9.6   C506.125,286.9,527.125,307.9,527.125,334.7z M508.024,334.7c0-15.3-13.399-28.7-28.7-28.7c-15.3,0-28.699,13.4-28.699,28.7v9.6   h-19.101v-47.8c0-15.3-13.399-28.7-28.7-28.7c-15.3,0-28.699,13.4-28.699,28.7v28.7h-19.101v-47.8c0-15.3-13.399-28.7-28.7-28.7   c-15.3,0-28.699,13.4-28.699,28.7v66.9h-19.101V143.4c0-15.3-13.4-28.7-28.7-28.7c-15.3,0-28.7,13.4-28.7,28.7v216.1   c-40.2-42.1-91.8-88-112.8-66.9c-19.1,21,34.4,78.4,107.1,204.6c34.4,55.5,76.5,95.6,149.201,95.6   c78.399,0,143.399-68.899,143.399-143.399v-72.7V334.7L508.024,334.7z M197.724,97.5l-59.4-48.1l-12,14.9l59.4,48.1L197.724,97.5z"></path></svg> <small style="margin-top:-5px">ONE-TAP SUBSCRIBE</small></a>
</div>
<script>
var stack_onetap 	= {
	mobile: 	document.getElementById('stack-onetap'),
	desktop: 	document.getElementById('stack_mvp_signup'),
	enable: 	function(){
		stack_onetap.mobile.style.display 	= 'block';
		stack_onetap.desktop.style.display 	= 'none';	
	}

};

if (typeof device != 'undefined' && device == 'phone'){
	//stack_onetap.enable();
}
</script>





		

						</div>

					</div>

					<div class="clearfix"></div>

				</div>

			</div>

			
				<div class="row">
					<div class="col-xs-12">
						<center>
							<center>
		<div id="Right3" class="dfp-adunit">
			<script>
			// add this ad unit as a desktop option
			DFP.banners['Right3'] 	= {
				'height': 	250,
				'width': 	300,
				'slot': 	false,
				'loaded': 	false,
				'device': 	'desktop'
			};
			</script>
		</div>
		</center>
	
			<center>
		<div id="x63" class="dfp-adunit">
			<script>
			// add this ad unit as a mobile option
			DFP.banners['x63'] 	= {
				'height': 	250,
				'width': 	300,
				'slot': 	false,
				'loaded': 	false,
				'device': 	'phone'
			};
			</script>
		</div>
		</center>
	



						</center>				
					</div>
				</div>

			
			
		
			
			<div class="row">

				<div class="event widget" data-name="sidebar-trending-block" data-template="default">

					<div class="col-xs-12 col-sm-6 col-md-12">

						<div class=" dividerborder">

							<div class="row">

	<div class="col-xs-12">

		<div class="trending-block-border trending-eben">

			<div class="trending-block-title first-trending-title">
				
				<h3>Most Popular</h3>

				
			</div>

			
				
				<div class="trending-block  " data-name="0" data-template="trending-block">

					<div>
						<a href="https://www.stack.com/a/are-nutri-grain-bars-actually-healthy">

							<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://upl.stack.com/wp-content/uploads/2019/09/24075503/NutriGrain-STACK-300x169.png" class="img-responsive" alt="Are Nutri-Grain Bars Actually Healthy?" height="" width="" style="" />
		<meta itemprop="height" content="300"/>
		<meta itemprop="width" content="250"/>
		<meta itemprop="url" content="https://upl.stack.com/wp-content/uploads/2019/09/24075503/NutriGrain-STACK-300x169.png"/>
	</span>

						</a>
					</div>

					<strong> <a href="https://www.stack.com/a/are-nutri-grain-bars-actually-healthy"> Are Nutri-Grain Bars Actually Healthy? </a> </strong>
					
					
				</div>

			
				
				<div class="trending-block  " data-name="1" data-template="trending-block">

					<div>
						<a href="https://www.stack.com/a/3-common-exercises-i-no-longer-program-for-athletes">

							<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://upl.stack.com/wp-content/uploads/2019/11/23210000/High-Box-Jumps-STACK-300x169.jpg" class="img-responsive" alt="3 Common Exercises I No Longer Program for Athletes" height="" width="" style="" />
		<meta itemprop="height" content="300"/>
		<meta itemprop="width" content="250"/>
		<meta itemprop="url" content="https://upl.stack.com/wp-content/uploads/2019/11/23210000/High-Box-Jumps-STACK-300x169.jpg"/>
	</span>

						</a>
					</div>

					<strong> <a href="https://www.stack.com/a/3-common-exercises-i-no-longer-program-for-athletes"> 3 Common Exercises I No Longer Program for Athletes </a> </strong>
					
					
				</div>

			
				
				<div class="trending-block  " data-name="2" data-template="trending-block">

					<div>
						<a href="https://www.stack.com/a/a-new-type-of-baseball-bat-is-propelling-dustin-pedroia-carlos-correa-and-other-mlb-players-to-career-years">

							<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://upl.stack.com/wp-content/uploads/2016/05/12144336/Correa-AXE-STACK1-300x168.jpg" class="img-responsive" alt="Why The &#039;Axe&#039; Bat Is Taking Over Major League Baseball" height="" width="" style="" />
		<meta itemprop="height" content="300"/>
		<meta itemprop="width" content="250"/>
		<meta itemprop="url" content="https://upl.stack.com/wp-content/uploads/2016/05/12144336/Correa-AXE-STACK1-300x168.jpg"/>
	</span>

						</a>
					</div>

					<strong> <a href="https://www.stack.com/a/a-new-type-of-baseball-bat-is-propelling-dustin-pedroia-carlos-correa-and-other-mlb-players-to-career-years"> Why The &#039;Axe&#039; Bat Is Taking Over Major League Baseball </a> </strong>
					
					
				</div>

			
				
				<div class="trending-block  " data-name="3" data-template="trending-block">

					<div>
						<a href="https://www.stack.com/a/are-bang-energy-drinks-healthy">

							<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://upl.stack.com/wp-content/uploads/2018/11/04155437/BANG-Energy-Drinks-STACK-300x169.png" class="img-responsive" alt="Are Bang Energy Drinks Healthy?" height="" width="" style="" />
		<meta itemprop="height" content="300"/>
		<meta itemprop="width" content="250"/>
		<meta itemprop="url" content="https://upl.stack.com/wp-content/uploads/2018/11/04155437/BANG-Energy-Drinks-STACK-300x169.png"/>
	</span>

						</a>
					</div>

					<strong> <a href="https://www.stack.com/a/are-bang-energy-drinks-healthy"> Are Bang Energy Drinks Healthy? </a> </strong>
					
					
				</div>

			
				
				<div class="trending-block  " data-name="4" data-template="trending-block">

					<div>
						<a href="https://www.stack.com/a/why-sport-specific-training-isnt-as-important-as-you-might-think">

							<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://upl.stack.com/wp-content/uploads/2019/11/07033000/Training-with-Dumbbells-STACK-300x169.jpg" class="img-responsive" alt="&#039;Sport-Specific&#039; Training May Not Be What You Think It Is" height="" width="" style="" />
		<meta itemprop="height" content="300"/>
		<meta itemprop="width" content="250"/>
		<meta itemprop="url" content="https://upl.stack.com/wp-content/uploads/2019/11/07033000/Training-with-Dumbbells-STACK-300x169.jpg"/>
	</span>

						</a>
					</div>

					<strong> <a href="https://www.stack.com/a/why-sport-specific-training-isnt-as-important-as-you-might-think"> &#039;Sport-Specific&#039; Training May Not Be What You Think It Is </a> </strong>
					
					
				</div>

			
				
				<div class="trending-block hidden " data-name="5" data-template="trending-block">

					<div>
						<a href="https://www.stack.com/a/mike-boyles-conditioning-rule-for-athletes">

							<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://upl.stack.com/wp-content/uploads/2019/09/12092813/Tired-Athletes-STACK-300x169.jpg" class="img-responsive" alt="Mike Boyle&#039;s Conditioning Rule for Athletes" height="" width="" style="" />
		<meta itemprop="height" content="300"/>
		<meta itemprop="width" content="250"/>
		<meta itemprop="url" content="https://upl.stack.com/wp-content/uploads/2019/09/12092813/Tired-Athletes-STACK-300x169.jpg"/>
	</span>

						</a>
					</div>

					<strong> <a href="https://www.stack.com/a/mike-boyles-conditioning-rule-for-athletes"> Mike Boyle&#039;s Conditioning Rule for Athletes </a> </strong>
					
					
				</div>

			
				
				<div class="trending-block hidden " data-name="6" data-template="trending-block">

					<div>
						<a href="https://www.stack.com/a/i-eat-salads-every-day-but-i-still-cant-lose-weight-why">

							<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://upl.stack.com/wp-content/uploads/2019/09/11102651/Salad-and-Dressing-STACK-300x169.jpg" class="img-responsive" alt="I Eat Salads Every Day But I Still Can&#039;t Lose Weight. Why?" height="" width="" style="" />
		<meta itemprop="height" content="300"/>
		<meta itemprop="width" content="250"/>
		<meta itemprop="url" content="https://upl.stack.com/wp-content/uploads/2019/09/11102651/Salad-and-Dressing-STACK-300x169.jpg"/>
	</span>

						</a>
					</div>

					<strong> <a href="https://www.stack.com/a/i-eat-salads-every-day-but-i-still-cant-lose-weight-why"> I Eat Salads Every Day But I Still Can&#039;t Lose Weight. Why? </a> </strong>
					
					
				</div>

			
				
				<div class="trending-block hidden " data-name="7" data-template="trending-block">

					<div>
						<a href="https://www.stack.com/a/why-in-season-strength-training-is-essential-for-soccer-players">

							<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://upl.stack.com/wp-content/uploads/2019/10/28150000/Soccer-Team-STACK-300x169.jpg" class="img-responsive" alt="Why In-Season Strength Training Is Essential for Soccer Players" height="" width="" style="" />
		<meta itemprop="height" content="300"/>
		<meta itemprop="width" content="250"/>
		<meta itemprop="url" content="https://upl.stack.com/wp-content/uploads/2019/10/28150000/Soccer-Team-STACK-300x169.jpg"/>
	</span>

						</a>
					</div>

					<strong> <a href="https://www.stack.com/a/why-in-season-strength-training-is-essential-for-soccer-players"> Why In-Season Strength Training Is Essential for Soccer Players </a> </strong>
					
					
				</div>

			
				
				<div class="trending-block hidden " data-name="8" data-template="trending-block">

					<div>
						<a href="https://www.stack.com/a/want-to-burn-a-lot-of-calories-fast-try-this-unique-full-body-exercise">

							<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://upl.stack.com/wp-content/uploads/2019/10/18140000/Push-Ups-STACK-300x169.jpg" class="img-responsive" alt="Want to Burn a Lot of Calories Fast? Try This Unique Full-Body Exercise" height="" width="" style="" />
		<meta itemprop="height" content="300"/>
		<meta itemprop="width" content="250"/>
		<meta itemprop="url" content="https://upl.stack.com/wp-content/uploads/2019/10/18140000/Push-Ups-STACK-300x169.jpg"/>
	</span>

						</a>
					</div>

					<strong> <a href="https://www.stack.com/a/want-to-burn-a-lot-of-calories-fast-try-this-unique-full-body-exercise"> Want to Burn a Lot of Calories Fast? Try This Unique Full-Body Exercise </a> </strong>
					
					
				</div>

			
				
				<div class="trending-block hidden " data-name="9" data-template="trending-block">

					<div>
						<a href="https://www.stack.com/a/coaching-kids-use-3-tips-to-connect-with-them-better">

							<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://upl.stack.com/wp-content/uploads/2019/08/31160000/Talking-to-Coach-STACK-300x169.jpg" class="img-responsive" alt="Coaching Kids? Use These 3 Tips to Connect With Them Better" height="" width="" style="" />
		<meta itemprop="height" content="300"/>
		<meta itemprop="width" content="250"/>
		<meta itemprop="url" content="https://upl.stack.com/wp-content/uploads/2019/08/31160000/Talking-to-Coach-STACK-300x169.jpg"/>
	</span>

						</a>
					</div>

					<strong> <a href="https://www.stack.com/a/coaching-kids-use-3-tips-to-connect-with-them-better"> Coaching Kids? Use These 3 Tips to Connect With Them Better </a> </strong>
					
					
				</div>

			
		</div>

	</div>

	<div class="clearfix"></div>

	<div class="col-xs-12">
		<p><a class="loadmore" style="background-color: #bf2f37 !important;" data-loadmore="trending-block">See More <img src="/assets/img/down-arrow-white-trending.png" alt="" style="margin-top:-6px"/></a></p>
	</div>

</div>

		

						</div>

					</div>

					<div class="clearfix"></div>

				</div>

			</div>

			
			
		
	
	<div class="row">
		<div class="col-xs-12">
			<center>
				<center>
		<div id="BottomLeft" class="dfp-adunit">
			<script>
			// add this ad unit as a desktop option
			DFP.banners['BottomLeft'] 	= {
				'height': 	250,
				'width': 	300,
				'slot': 	false,
				'loaded': 	false,
				'device': 	'desktop'
			};
			</script>
		</div>
		</center>
	
			<center>
		<div id="x64" class="dfp-adunit">
			<script>
			// add this ad unit as a mobile option
			DFP.banners['x64'] 	= {
				'height': 	250,
				'width': 	300,
				'slot': 	false,
				'loaded': 	false,
				'device': 	'phone'
			};
			</script>
		</div>
		</center>
	



			</center>
		</div>
	</div>

			</aside>

			<div class="clearfix"></div>


			<div class="col-xs-12 content-widgets" id="post-content">

				
			
								<div class="row event widget" data-name="postcontent-recommended-block" data-template="default">

				<div class="col-lg-12">

					<div class="row">

		<div class="col-xs-12">

			<h3 class="recommended-title">More Sports Headlines</h3>
		</div>

				
			
			
			<div class="col-xs-6 col-sm-3 recommended-block">

				<a href="https://www.stack.com/a/lebron-rails-against-out-of-control-aau-culture">
					<img src="https://upl.stack.com/wp-content/uploads/2019/11/12085945/LeBron-James-and-Bronny-James-STACK-300x169.jpg" class="img-responsive" />
					<p class="recommended-description">LeBron Rails Against 'Out of Control' AAU Culture</p>
				</a>

			</div>

		
			
			<div class="col-xs-6 col-sm-3 recommended-block">

				<a href="https://www.stack.com/a/la-liga-soccer-team-performs-wild-dodge-ball-training-drill">
					<img src="https://upl.stack.com/wp-content/uploads/2019/11/01133304/Leganes-FC-Training-Drill-STACK-300x169.png" class="img-responsive" />
					<p class="recommended-description">La Liga Soccer Team Performs Wild 'Dodge Ball' Training Drill</p>
				</a>

			</div>

		
			
			<div class="col-xs-6 col-sm-3 recommended-block">

				<a href="https://www.stack.com/a/kyrie-missed-a-game-winner-what-happened-next-mattered-more">
					<img src="https://upl.stack.com/wp-content/uploads/2019/10/25111244/Kyrie-Irving-With-DeAndre-Jordan-STACK-300x169.jpg" class="img-responsive" />
					<p class="recommended-description">Kyrie Missed a Game-Winner. What Happened Next Mattered More</p>
				</a>

			</div>

		
			
			<div class="col-xs-6 col-sm-3 recommended-block">

				<a href="https://www.stack.com/a/drakes-custom-raptors-championship-ring-is-laughably-gigantic">
					<img src="https://upl.stack.com/wp-content/uploads/2019/10/23095951/Drake-Toronto-Raptors-NBA-Championship-Ring-STACK-300x169.png" class="img-responsive" />
					<p class="recommended-description">Drake's Custom Raptors Championship Ring is Laughably Gigantic</p>
				</a>

			</div>

		
			
			<div class="col-xs-6 col-sm-3 recommended-block">

				<a href="https://www.stack.com/a/saints-players-savagely-taunted-tarik-cohen-about-his-height">
					<img src="https://upl.stack.com/wp-content/uploads/2019/10/21083948/New-Orleans-Saints-Taunting-Tarik-Cohen-for-Height-STACK-300x169.png" class="img-responsive" />
					<p class="recommended-description">Saints' Players Savagely Taunted Tarik Cohen About His Height</p>
				</a>

			</div>

		
			
			<div class="col-xs-6 col-sm-3 recommended-block">

				<a href="https://www.stack.com/a/lions-fans-are-buying-billboards-all-over-detroit-to-roast-nfl-refs">
					<img src="https://upl.stack.com/wp-content/uploads/2019/10/18093537/Detroit-Lions-STACK-300x169.jpg" class="img-responsive" />
					<p class="recommended-description">Lions Fans Are Buying Billboards All Over Detroit to Roast NFL Refs</p>
				</a>

			</div>

		
			
			<div class="col-xs-6 col-sm-3 recommended-block">

				<a href="https://www.stack.com/a/shawn-oakman-just-got-drafted-by-the-xfl">
					<img src="https://upl.stack.com/wp-content/uploads/2019/10/16173052/Shawn-Oakman-Baylor-STACK-300x169.jpg" class="img-responsive" />
					<p class="recommended-description">Shawn Oakman Just Got Drafted By The XFL</p>
				</a>

			</div>

		
			
			<div class="col-xs-6 col-sm-3 recommended-block">

				<a href="https://www.stack.com/a/northwesterns-secret-home-field-edge-the-longest-grass-in-college-football">
					<img src="https://upl.stack.com/wp-content/uploads/2019/10/16112404/Ohio-State-vs-Northwestern-Football-STACK-300x169.jpg" class="img-responsive" />
					<p class="recommended-description">Northwestern's Secret Home Field Edge—The Longest Grass in College Football</p>
				</a>

			</div>

		
	</div>

		

				</div>

			</div>

			
				<div class="row">
					<div class="col-xs-12">
						<center>
							<center>
		<div id="Bottom" class="dfp-adunit">
			<script>
			// add this ad unit as a desktop option
			DFP.banners['Bottom'] 	= {
				'height': 	90,
				'width': 	728,
				'slot': 	false,
				'loaded': 	false,
				'device': 	'desktop'
			};
			</script>
		</div>
		</center>
	
			<center>
		<div id="x60" class="dfp-adunit">
			<script>
			// add this ad unit as a mobile option
			DFP.banners['x60'] 	= {
				'height': 	250,
				'width': 	300,
				'slot': 	false,
				'loaded': 	false,
				'device': 	'phone'
			};
			</script>
		</div>
		</center>
	



						</center>
					</div>
				</div>

			

								<div class="row event widget" data-name="postcontent-seo-urls" data-template="default">

				<div class="col-lg-12">

					<section data-name="seo-urls-block" class="seo-urls-block ">

		<div class="col-xs-12">
			
			<h3>More Cool Stuff You'll Like</h3>

		    <div class="row seo-urls-container">

				
					
					    <div class="seo-urls-item col-xs-12 col-sm-4"> 

						    <div class="seo-urls-inner">

								<div class="seo-urls-img-holder">

									<a href="https://www.stack.com/a/watch-rob-gronkowski-and-his-four-brothers-challenge-their-father-in-a-tug-of-war-battle">

										<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://upl.stack.com/wp-content/uploads/2016/05/04083551/Gronk-Tug-of-War-STACK1.png" class="img-cropped" alt="WATCH: Rob Gronkowski and His Four Brothers Challenge Their Father in a Tug-of-War Battle" height="233px" width="" style="" />
		<meta itemprop="height" content="233"/>
		<meta itemprop="width" content="250"/>
		<meta itemprop="url" content="https://upl.stack.com/wp-content/uploads/2016/05/04083551/Gronk-Tug-of-War-STACK1.png"/>
	</span>
									</a>

								</div>

								<a class="seo-urls-title-link" href="https://www.stack.com/a/watch-rob-gronkowski-and-his-four-brothers-challenge-their-father-in-a-tug-of-war-battle">

									<span class="seo-urls-title-block">
										<strong class="seo-urls-title">WATCH: Rob Gronkowski and His Four Brothers Challenge Their Father in a Tug-of-War Battle</strong>
									</span>

								</a>

							</div>

					    </div>

					
			    
					
					    <div class="seo-urls-item col-xs-12 col-sm-4"> 

						    <div class="seo-urls-inner">

								<div class="seo-urls-img-holder">

									<a href="https://www.stack.com/a/mike-trout-box-jump">

										<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://upl.stack.com/wp-content/uploads/2014/01/Mike-Trout.jpg" class="img-cropped" alt="Mike Trout&#039;s Epic Box Jump Will Leave You Speechless [VIDEO]" height="233px" width="" style="" />
		<meta itemprop="height" content="233"/>
		<meta itemprop="width" content="250"/>
		<meta itemprop="url" content="https://upl.stack.com/wp-content/uploads/2014/01/Mike-Trout.jpg"/>
	</span>
									</a>

								</div>

								<a class="seo-urls-title-link" href="https://www.stack.com/a/mike-trout-box-jump">

									<span class="seo-urls-title-block">
										<strong class="seo-urls-title">Mike Trout&#039;s Epic Box Jump Will Leave You Speechless [VIDEO]</strong>
									</span>

								</a>

							</div>

					    </div>

					
			    
					
					    <div class="seo-urls-item col-xs-12 col-sm-4"> 

						    <div class="seo-urls-inner">

								<div class="seo-urls-img-holder">

									<a href="https://www.stack.com/a/j-j-watt-massive-squat">

										<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://upl.stack.com/wp-content/uploads/2015/07/J.J.-Watt-Squats-A-Motherload-of-Weight-and-Wants-You-to-Know-Its-Not-A-One-Rep-Max-STACK.png" class="img-cropped" alt="J.J. Watt Squats Massive Weight and Wants You to Know It&#039;s Not a One-Rep Max" height="233px" width="" style="" />
		<meta itemprop="height" content="233"/>
		<meta itemprop="width" content="250"/>
		<meta itemprop="url" content="https://upl.stack.com/wp-content/uploads/2015/07/J.J.-Watt-Squats-A-Motherload-of-Weight-and-Wants-You-to-Know-Its-Not-A-One-Rep-Max-STACK.png"/>
	</span>
									</a>

								</div>

								<a class="seo-urls-title-link" href="https://www.stack.com/a/j-j-watt-massive-squat">

									<span class="seo-urls-title-block">
										<strong class="seo-urls-title">J.J. Watt Squats Massive Weight and Wants You to Know It&#039;s Not a One-Rep Max</strong>
									</span>

								</a>

							</div>

					    </div>

					
			    
					
					    <div class="seo-urls-item col-xs-12 col-sm-4"> 

						    <div class="seo-urls-inner">

								<div class="seo-urls-img-holder">

									<a href="https://www.stack.com/a/the-inside-scoop-where-john-wall-might-sign-next-year-in-sneaker-free-agency">

										<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://upl.stack.com/wp-content/uploads/2016/02/23144803/GettyImages-511231454-1.jpg" class="img-cropped" alt="The Inside Scoop: Where John Wall Might Sign Next Year in Sneaker Free Agency" height="233px" width="" style="" />
		<meta itemprop="height" content="233"/>
		<meta itemprop="width" content="250"/>
		<meta itemprop="url" content="https://upl.stack.com/wp-content/uploads/2016/02/23144803/GettyImages-511231454-1.jpg"/>
	</span>
									</a>

								</div>

								<a class="seo-urls-title-link" href="https://www.stack.com/a/the-inside-scoop-where-john-wall-might-sign-next-year-in-sneaker-free-agency">

									<span class="seo-urls-title-block">
										<strong class="seo-urls-title">The Inside Scoop: Where John Wall Might Sign Next Year in Sneaker Free Agency</strong>
									</span>

								</a>

							</div>

					    </div>

					
			    
					
					    <div class="seo-urls-item col-xs-12 col-sm-4"> 

						    <div class="seo-urls-inner">

								<div class="seo-urls-img-holder">

									<a href="https://www.stack.com/a/tips-for-coaches-at-youth-baseball-tournaments">

										<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://upl.stack.com/wp-content/uploads/2015/07/Tips-for-Coaches-at-Youth-Baseball-Tournaments-STACK.jpg" class="img-cropped" alt="Tips for Coaches at Youth Baseball Tournaments" height="233px" width="" style="" />
		<meta itemprop="height" content="233"/>
		<meta itemprop="width" content="250"/>
		<meta itemprop="url" content="https://upl.stack.com/wp-content/uploads/2015/07/Tips-for-Coaches-at-Youth-Baseball-Tournaments-STACK.jpg"/>
	</span>
									</a>

								</div>

								<a class="seo-urls-title-link" href="https://www.stack.com/a/tips-for-coaches-at-youth-baseball-tournaments">

									<span class="seo-urls-title-block">
										<strong class="seo-urls-title">Tips for Coaches at Youth Baseball Tournaments</strong>
									</span>

								</a>

							</div>

					    </div>

					
			    
					
					    <div class="seo-urls-item col-xs-12 col-sm-4"> 

						    <div class="seo-urls-inner">

								<div class="seo-urls-img-holder">

									<a href="https://www.stack.com/a/kevin-durant-russell-westbrook-sand-workout">

										<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://upl.stack.com/wp-content/uploads/2014/10/Watch-Kevin-Durant-and-Russell-Westbrooks-Intense-Sand-Dune-Workout-STACK.png" class="img-cropped" alt="WATCH: Kevin Durant&#039;s and Russell Westbrook&#039;s Intense Sand Dune Workout" height="233px" width="" style="" />
		<meta itemprop="height" content="233"/>
		<meta itemprop="width" content="250"/>
		<meta itemprop="url" content="https://upl.stack.com/wp-content/uploads/2014/10/Watch-Kevin-Durant-and-Russell-Westbrooks-Intense-Sand-Dune-Workout-STACK.png"/>
	</span>
									</a>

								</div>

								<a class="seo-urls-title-link" href="https://www.stack.com/a/kevin-durant-russell-westbrook-sand-workout">

									<span class="seo-urls-title-block">
										<strong class="seo-urls-title">WATCH: Kevin Durant&#039;s and Russell Westbrook&#039;s Intense Sand Dune Workout</strong>
									</span>

								</a>

							</div>

					    </div>

					
			    
					
					    <div class="seo-urls-item col-xs-12 col-sm-4"> 

						    <div class="seo-urls-inner">

								<div class="seo-urls-img-holder">

									<a href="https://www.stack.com/a/russian-twist">

										<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://upl.stack.com/wp-content/uploads/2017/04/26162130/Russain-Twist-1-STACK.png" class="img-cropped" alt="This Modification Makes Russian Twists Way More Effective (and Safer!)" height="233px" width="" style="" />
		<meta itemprop="height" content="233"/>
		<meta itemprop="width" content="250"/>
		<meta itemprop="url" content="https://upl.stack.com/wp-content/uploads/2017/04/26162130/Russain-Twist-1-STACK.png"/>
	</span>
									</a>

								</div>

								<a class="seo-urls-title-link" href="https://www.stack.com/a/russian-twist">

									<span class="seo-urls-title-block">
										<strong class="seo-urls-title">This Modification Makes Russian Twists Way More Effective (and Safer!)</strong>
									</span>

								</a>

							</div>

					    </div>

					
			    
					
					    <div class="seo-urls-item col-xs-12 col-sm-4"> 

						    <div class="seo-urls-inner">

								<div class="seo-urls-img-holder">

									<a href="https://www.stack.com/a/most-expensive-college-football-stadium-renovations">

										<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://upl.stack.com/wp-content/uploads/2014/07/HuskyStadium1.jpg" class="img-cropped" alt="The 13 Most Expensive College Football Stadium Renovations" height="233px" width="" style="" />
		<meta itemprop="height" content="233"/>
		<meta itemprop="width" content="250"/>
		<meta itemprop="url" content="https://upl.stack.com/wp-content/uploads/2014/07/HuskyStadium1.jpg"/>
	</span>
									</a>

								</div>

								<a class="seo-urls-title-link" href="https://www.stack.com/a/most-expensive-college-football-stadium-renovations">

									<span class="seo-urls-title-block">
										<strong class="seo-urls-title">The 13 Most Expensive College Football Stadium Renovations</strong>
									</span>

								</a>

							</div>

					    </div>

					
			    
					
					    <div class="seo-urls-item col-xs-12 col-sm-4"> 

						    <div class="seo-urls-inner">

								<div class="seo-urls-img-holder">

									<a href="https://www.stack.com/a/defensive-linemen-drills">

										<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://upl.stack.com/wp-content/uploads/2013/06/oline_drills.jpg" class="img-cropped" alt="5 Must-Do Drills for Defensive Linemen" height="233px" width="" style="" />
		<meta itemprop="height" content="233"/>
		<meta itemprop="width" content="250"/>
		<meta itemprop="url" content="https://upl.stack.com/wp-content/uploads/2013/06/oline_drills.jpg"/>
	</span>
									</a>

								</div>

								<a class="seo-urls-title-link" href="https://www.stack.com/a/defensive-linemen-drills">

									<span class="seo-urls-title-block">
										<strong class="seo-urls-title">5 Must-Do Drills for Defensive Linemen</strong>
									</span>

								</a>

							</div>

					    </div>

					
			    
					
					    <div class="seo-urls-item col-xs-12 col-sm-4"> 

						    <div class="seo-urls-inner">

								<div class="seo-urls-img-holder">

									<a href="https://www.stack.com/a/weighted-baseball-drills">

										<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://upl.stack.com/wp-content/uploads/2013/07/Soft-Toss.jpg" class="img-cropped" alt="How (and Why) to Use Weighted Baseballs" height="233px" width="" style="" />
		<meta itemprop="height" content="233"/>
		<meta itemprop="width" content="250"/>
		<meta itemprop="url" content="https://upl.stack.com/wp-content/uploads/2013/07/Soft-Toss.jpg"/>
	</span>
									</a>

								</div>

								<a class="seo-urls-title-link" href="https://www.stack.com/a/weighted-baseball-drills">

									<span class="seo-urls-title-block">
										<strong class="seo-urls-title">How (and Why) to Use Weighted Baseballs</strong>
									</span>

								</a>

							</div>

					    </div>

					
			    
					
					    <div class="seo-urls-item col-xs-12 col-sm-4"> 

						    <div class="seo-urls-inner">

								<div class="seo-urls-img-holder">

									<a href="https://www.stack.com/a/quickness-speed-ladder-drills">

										<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://upl.stack.com/wp-content/uploads/2012/07/Speed-Ladder-Drill.jpeg" class="img-cropped" alt="Get Quicker With 5 Soccer Speed Ladder Drills" height="233px" width="" style="" />
		<meta itemprop="height" content="233"/>
		<meta itemprop="width" content="250"/>
		<meta itemprop="url" content="https://upl.stack.com/wp-content/uploads/2012/07/Speed-Ladder-Drill.jpeg"/>
	</span>
									</a>

								</div>

								<a class="seo-urls-title-link" href="https://www.stack.com/a/quickness-speed-ladder-drills">

									<span class="seo-urls-title-block">
										<strong class="seo-urls-title">Get Quicker With 5 Soccer Speed Ladder Drills</strong>
									</span>

								</a>

							</div>

					    </div>

					
			    
					
					    <div class="seo-urls-item col-xs-12 col-sm-4"> 

						    <div class="seo-urls-inner">

								<div class="seo-urls-img-holder">

									<a href="https://www.stack.com/a/foot-speed-drills">

										<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://upl.stack.com/wp-content/uploads/2014/05/Foot-Agility-STACK.jpg" class="img-cropped" alt="4 Foot Speed Drills to Increase Speed and Agility" height="233px" width="" style="" />
		<meta itemprop="height" content="233"/>
		<meta itemprop="width" content="250"/>
		<meta itemprop="url" content="https://upl.stack.com/wp-content/uploads/2014/05/Foot-Agility-STACK.jpg"/>
	</span>
									</a>

								</div>

								<a class="seo-urls-title-link" href="https://www.stack.com/a/foot-speed-drills">

									<span class="seo-urls-title-block">
										<strong class="seo-urls-title">4 Foot Speed Drills to Increase Speed and Agility</strong>
									</span>

								</a>

							</div>

					    </div>

					
			    
		    </div>

		</div>

	</section>


		

				</div>

			</div>

			

								<div class="row event widget" data-name="postcontent-related-links" data-template="default">

				<div class="col-lg-12">

					<section data-name="related-links-widget">

	<div class="row footroom related-links">

		
		<div class="col-xs-12 col-sm-4">

			<h3>More About Sports Headlines</h3>

			<ul>
				
				
					
						<li><a href="https://www.stack.com/a/lebron-rails-against-out-of-control-aau-culture">LeBron Rails Against &#039;Out of Control&#039; AAU Culture</a></li>

					
				
					
						<li><a href="https://www.stack.com/a/la-liga-soccer-team-performs-wild-dodge-ball-training-drill">La Liga Soccer Team Performs Wild &#039;Dodge Ball&#039; Training Drill</a></li>

					
				
					
						<li><a href="https://www.stack.com/a/kyrie-missed-a-game-winner-what-happened-next-mattered-more">Kyrie Missed a Game-Winner. What Happened Next Mattered More</a></li>

					
				
					
						<li><a href="https://www.stack.com/a/drakes-custom-raptors-championship-ring-is-laughably-gigantic">Drake&#039;s Custom Raptors Championship Ring is Laughably Gigantic</a></li>

					
				
					
						<li><a href="https://www.stack.com/a/saints-players-savagely-taunted-tarik-cohen-about-his-height">Saints&#039; Players Savagely Taunted Tarik Cohen About His Height</a></li>

					
				
			</ul>

		</div>

		
					
			<div class="col-xs-12 col-sm-4">

				<h3>More About Motivation</h3>

				<ul>

					
						<li><a href="https://www.stack.com/a/9-ways-to-make-time-for-exercise">9 Ways to Make Time for Exercise</a></li>
				
					
						<li><a href="https://www.stack.com/a/5-ways-young-athletes-can-reduce-stress-and-anxiety">5 Ways Young Athletes Can Reduce Stress and Anxiety</a></li>
				
					
						<li><a href="https://www.stack.com/a/carsen-edwards-mirror-was-once-so-covered-with-goals-he-could-barely-see-himself">Carsen Edwards&#039; Mirror Was Once So Covered With Goals He Could Barely See Himself</a></li>
				
					
						<li><a href="https://www.stack.com/a/what-pressure-really-means-for-athletes-and-how-great-coaches-take-it-away">What &#039;Pressure&#039; Really Means For Athletes&mdash;And How Great Coaches Take it Away</a></li>
				
					
						<li><a href="https://www.stack.com/a/does-listening-to-music-help-you-lift-more-weight">Does Listening to Music Help You Lift More Weight?</a></li>
				
					
				</ul>

			</div>

		


		
	</div>

</section>		

				</div>

			</div>

			

		
	

			</div>	

			<div class="clearfix"></div>			

		</div>		

		<div class="footer headroom legroom">

			<div class="row">
				<div class="col-xs-12">
					<center>
						<center>
		<div id="Top2" class="dfp-adunit">
			<script>
			// add this ad unit as a desktop option
			DFP.banners['Top2'] 	= {
				'height': 	90,
				'width': 	728,
				'slot': 	false,
				'loaded': 	false,
				'device': 	'desktop'
			};
			</script>
		</div>
		</center>
	
			<center>
		<div id="x68" class="dfp-adunit">
			<script>
			// add this ad unit as a mobile option
			DFP.banners['x68'] 	= {
				'height': 	250,
				'width': 	300,
				'slot': 	false,
				'loaded': 	false,
				'device': 	'phone'
			};
			</script>
		</div>
		</center>
	



					</center>
				</div>
			</div>			

			
	<div class="row">
	<div class="col-xs-12">
		<div class="be-ix-link-block"><!--Link Equity Target Div--></div>
	</div>
</div>

<div class="row">

	<div class="col-xs-12 col-sm-12">

		<div>

	<div class="col-sm-1"></div>

	<div class="col-xs-6 col-sm-2">

		<p class="footer-title">STACK Resources</p>
		<ul class="footer-links">
			<li><a href="https://www.stack.com/fitness">STACK Fitness</a></li>
			<li><a href="http://conditioning.stack.com">STACK Conditioning</a></li>
			<li><a href="https://www.stack.com/coaches-and-trainers">Coaches &amp; Trainers</a></li>
			<li><a href="https://www.stack.com/4w">STACK 4W</a></li>
			<li><a href="https://www.stack.com/t/news">News</a></li>
		</ul>

	</div>			

	<div class="col-xs-6 col-sm-2">

		<p class="footer-title">STACK Partners</p>
		<ul class="footer-links">
			<li><a href="http://www.foxsports.com" target="_blank">Fox Sports</a></li>
			<li><a href="http://www.yardbarker.com" target="_blank">YardBarker</a></li>
			<li><a href="http://www.eastbay.com" target="_blank">Eastbay</a></li>
			<li><a href="http://www.footlocker.com" target="_blank">Foot Locker</a></li>
			<li><a href="http://www.mensfitness.com" target="_blank">Men's Fitness</a></li>
			<li><a href="http://www.yahoo.com" target="_blank">Yahoo! Sports</a></li>
			<!--<li><a href="http://stack.flipgive.com" target="_blank">FlipGive Fundraising</a></li>-->
		</ul>

	</div>		

	<div class="col-xs-6 col-sm-2">

		<p class="footer-title">&nbsp;</p>
		<ul class="footer-links">
			<li><a href="https://stacksports.com?utm_source=stack&utm_campaign=footer-links">Stack Sports</a></li>
			<li><a href="https://captainu.com?utm_source=stack&utm_campaign=footer-links">CaptainU</a></li>
			<li><a href="https://goalline.ca?utm_source=stack&utm_campaign=footer-links">Goalline</a></li>
			<li><a href="https://krossover.com?utm_source=stack&utm_campaign=footer-links">Krossover</a></li>
			<li><a href="https://leaguelineup.com?utm_source=stack&utm_campaign=footer-links">League Lineup</a></li>
			<li><a href="https://pointstreak.com?utm_source=stack&utm_campaign=footer-links">Pointstreak</a></li>
			<li>&nbsp;</li>
		</ul>

	</div>		

	<div class="col-xs-6 col-sm-2">

		<p class="footer-title">STACK</p>
		<ul class="footer-links">
			<li><a href="https://www.stack.com/about-us">About STACK</a></li>
			<li><a href="https://www.stack.com/contact-us">Contact Us</a></li>
			<li><a href="https://www.stack.com/terms-of-use">Terms of Use</a></li>
			<li><a href="https://www.stack.com/privacy-policy">Privacy Policy</a></li>
			<li><a href="https://www.stack.com/expert-list">STACK Experts</a></li>
			<li><a href="https://www.stack.com/contact-us">Advertising</a></li>
			<li><a href="//www.stack.com/p/write-for-stack">Contribute</a></li>
		</ul>

	</div>	

	<div class="col-xs-6 col-sm-2">

		<p class="footer-title">Follow STACK</p>
		<ul class="footer-links">
			<li><a href="http://www.facebook.com/STACK" target="_blank">Facebook</a></li>
			<li><a href="http://www.twitter.com/stackmedia" target="_blank">Twitter</a></li>
			<li><a href="http://www.youtube.com/user/STACKVids" target="_blank">YouTube</a></li>
			<li><a href="https://www.instagram.com/stack/" target="_blank">Instagram</a></li>
			<li><a href="http://www.pinterest.com/stackmedia" target="_blank">Pinterest</a></li>
			<li><a href="https://www.stack.com/mrss/stack" target="_blank">RSS</a></li>
		</ul>

	</div>	

	<div class="col-xs-12">


	</div>

</div>
	</div>

</div>

<div class="row">

	<!--
	<div class="col-sm-6 col-sm-offset-3 center-txt headroom">

		<a href="http://www.stack.com">
			
			<img class="center-margins" src="/assets/img/branding/logos/large_white.png" alt="STACK | Blue Star Sports" style="max-width:300px;max-height: 50px;" />
		</a>

	</div>
	-->

	<div class="col-sm-6 col-sm-offset-3 center-txt headroom">

		<img class="center-margins" src="/assets/img/minutemedia-logo.png" width="100" />

		<!--
		<a href="http://www.foxsports.com">
			<img class="center-margins" src="/assets/img/partners/fox-sports-logo.gif" alt="FOX Sports Digital" />
		</a>
		-->

	</div>

</div>

		</div>	

	</div>

</div>


<script>

var stack_teads 	= {
	build: 	function(){

		var teads_script 	= document.createElement('script');
		teads_script.type 	= 'text/javascript';
		teads_script.src 	= '//a.teads.tv/page/76678/tag';
		teads_script.classList.add('teads');

		document.body.appendChild(teads_script);
	},

};

var build_teads 	= true;

if (typeof pageinfo.utm !== 'undefined'){

	// iterate pageinfo.utm array
	for (var i = 0; i < pageinfo.utm.length; i++){

		if (pageinfo.utm[i] == 'utmsourceprodege' || pageinfo.utm[i] == 'utmsourcestack_prodege'){

			build_teads 	= false;
			break;

		}

	}

}

build_teads 	= false;

// build teads widget
if (build_teads){
	stack_teads.build();
}
</script><!-- footer javascript files -->
<script type="text/javascript" src="/min/?f=/assets/js/jquery-1.11.3.min.js&t=js" ></script>



	
		
		<script src="/assets/js/dfpbanner-uam.js" ></script>

	

<script type="text/javascript" src="/min/?f=/assets/third-party/jquery-cookie-master/src/jquery.cookie.js,/assets/third-party/initializr/js/vendor/bootstrap.min.js,/assets/js/api.js,/assets/js/analytics.js,/assets/js/navbar.js,/assets/js/viewport.js,/assets/js/events.js,/assets/js/lazyload.js,/assets/js/promocode.js,/assets/js/mailcheck-master/src/mailcheck.min.js,/assets/js/mailcheck-init.js,/assets/js/marketing/refresh.js&t=js" ></script>
<script type="text/javascript" src="/min/?f=/assets/js/carousel-responsive.js,/assets/js/article.js,/assets/third-party/social-share-kit-master/dist/js/social-share-kit.min.js,/assets/js/social-share-init.js,/assets/js/social-share-legacy-fix.js&t=js" ></script>
<script type="text/javascript" src="/min/?f=/assets/js/widgets/mvp-signup.js,/assets/js/loadmore.js&t=js" ></script>


<script type="text/javascript">

	function detect_facebook()
	{
		var 
			ref         = document.referrer,
			is_facebook = false,
			url_params  = get_url_vars();


		if ($.cookie('source_facebook')){
			is_facebook = true;
		}

		if (ref.match(/^https?:\/\/([^\/]+\.)?facebook\.com(\/|$)/i)) {

			is_facebook = true;
		}

		if (url_params.hasOwnProperty('utm_source') && url_params['utm_source'].toLowerCase() == 'facebook'){

			is_facebook = true;
		}

		if (is_facebook)
		{
			$.cookie('source_facebook', '1', { path: '/', expires: 30});
		}

		return is_facebook;

	}

	is_facebook = detect_facebook();

</script>

<script type='text/javascript'>

    // only use on article pages
    if (typeof dataLayer[0].type !== 'undefined' && (dataLayer[0].type == 'article' || dataLayer[0].type == 'subsitearticle' || dataLayer[0].type == 'home')) {

      // determine what to send across in "sections" (categories & tags, ideally)
      var sf_section  = '';
      if (typeof pageinfo.taxonomy.category != 'undefined' && pageinfo.taxonomy.category.length > 0){
        sf_section += pageinfo.taxonomy.category.join();
      }

      if (typeof pageinfo.taxonomy.post_tag != 'undefined' && pageinfo.taxonomy.post_tag.length > 0){
        if (sf_section != ''){
          sf_section  += ',';
        }
        sf_section += pageinfo.taxonomy.post_tag.join();
      }

      if (sf_section == '' && typeof dataLayer[0].category != 'undefined'){
        sf_section  += dataLayer[0].category
        if (typeof dataLayer[0].subcategory != 'undefined' && dataLayer[0].subcategory != ''){
          sf_section += ',' + dataLayer[0].subcategory;
        }
      }      

      var _sf_async_config={};
      /** CONFIGURATION START **/
      _sf_async_config.uid = 65594;
      _sf_async_config.domain = 'stack.com';
      _sf_async_config.useCanonical = true;
      _sf_async_config.sections = sf_section;  //CHANGE THIS
      _sf_async_config.authors = dataLayer[0].editor;    //CHANGE THIS

      /** CONFIGURATION END **/
      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
           loadChartbeat : function() { oldonload(); loadChartbeat(); };
      })();

    }
</script>
<div class="container">
	<div class="row">
		<div class="col-xs-12">
			
		</div>
	</div>
</div>
</body>
</html>
