<!doctype html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>

<!-- Impact Domain Verification -->
<meta name='ir-site-verification-token' value='-1329430643' />


<!-- BrightEdge Link Equity Manager -->
<script src="//cdn.bc0a.com/be_ixf_js_sdk.js"></script>
<script>
//Access to and use of BrightEdge Link Equity Manager is governed by the 
//Infrastructure Product Terms located at: www.brightedge.com/infrastructure-product-terms. 
//Customer acknowledges and agrees it has read, understands and agrees to be bound by the 
//Infrastructure Product Terms.
var be_sdk_options = {
	'api.endpoint': 'https://ixf2-api.bc0a.com',
	'sdk.account': 'f00000000008219',
	'requestparameters.caseinsensitive': true,
	'whitelist.parameter.list': 'ixf'
};
BEJSSDK.construct(be_sdk_options);
</script>


<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script><script type="text/javascript">
var loadStart = new Date().getTime();
</script>

<script type="text/javascript">

function get_url_vars()
{
	var vars = [], hash;
	var hashes = window.location.href.slice(window.location.href.indexOf('?') + 1).split('&');
	for(var i = 0; i < hashes.length; i++)
	{
		hash = hashes[i].split('=');
		vars.push(hash[0]);
		vars[hash[0]] = hash[1];
	}
	
	// log
	//console.log('[URL PARAMS]');
	//console.log(vars);

	return vars;
}

function split_iris(destination)
{
	var 
		urlvars  = get_url_vars(),
		isabot   = /bot|googlebot|crawler|spider|robot|crawling/i.test(navigator.userAgent),
		randonum = 0;

	if ( ! isabot && ! urlvars.hasOwnProperty('iris')){

		randonum = Math.random();

		if (randonum > 0.5) {

			destination = destination + window.location.search;

			if (destination.indexOf('?') !== -1){

				destination += '&';

			}else {

				destination += '?';

			}

			destination += 'iris=1';

			window.location.href = destination;

		}

	}
}


	// split_iris('https://www.stack.com/iris/the-13-most-impossible-completions-of-the-2018-nfl-season');



</script>

	<!-- production: 	//secure-dcr.imrworldwide.com/novms/js/2/ggcmb500.js -->
<!-- staging: 		//cdn-gl.imrworldwide.com/novms/js/2/ggcmb510.js -->











<meta http-equiv="X-UA-Compatible"	content="IE=edge,chrome=1">
<meta name="viewport" 				content="width=device-width, initial-scale=1">

<!-- App Promo -->

<!-- Default Meta -->
<meta name="description" 	content="NFL Next Gen Stats technology estimates a completion probability for every pass thrown. Despite overwhelming odds, these passes ended up in the receiver's hands.">
<meta name="keywords" 		content="sports headlines,football,strength training,football drills,40-yard dash,news,nfl,slideshow">

<!-- Open Graph Meta -->
<meta property="og:site_name" 	content="STACK" />
<meta property="og:type" 		content="website" />
<meta property="og:title" 		content="The 13 Most Impossible Completions of the 2018 NFL Season" />
<meta property="og:url" 		content="https://www.stack.com/a/the-13-most-impossible-completions-of-the-2018-nfl-season" />
<meta property="og:description" content="NFL Next Gen Stats technology estimates a completion probability for every pass thrown. Despite overwhelming odds, these passes ended up in the receiver's hands." />
<meta property="og:image" 		content="https://upl.stack.com/wp-content/uploads/2018/12/13180015/Patrick-Mahomes-Impossible-STACK-1.jpg" />

<!-- Twitter Card Meta -->
<meta name="twitter:card" 			content="summary_large_image">
<meta name="twitter:site" 			content="@STACKMedia">
<meta name="twitter:title"			content="The 13 Most Impossible Completions of the 2018 NFL Season">
<meta name="twitter:description" 	content="NFL Next Gen Stats technology estimates a completion probability for every pass thrown. Despite overwhelming odds, these passes ended up in the receiver's hands.">
<meta name="twitter:image" 			content="https://upl.stack.com/wp-content/uploads/2018/12/13180015/Patrick-Mahomes-Impossible-STACK-1.jpg">

<!-- Facebook Meta Tags -->
<meta property="fb:admins" content="1541552431" />
<meta property="fb:admins" content="1320053702" />

<meta property="fb:pages" content="330215264706" />



	<meta name="sailthru.date" content="2018-12-13 13:00:15" />






	<!-- Author Meta -->
	<meta name="author" content="Brandon Hall">




	<!-- Canonical Tag -->
	
		
		<link rel="canonical" href="https://www.stack.com/a/the-13-most-impossible-completions-of-the-2018-nfl-season" />


		
			
			
				<link rel="amphtml" href="https://www.stack.com/amp/the-13-most-impossible-completions-of-the-2018-nfl-season">

			
		

	




	
	
		
		<link rel="next" href="https://www.stack.com/a/the-13-most-impossible-completions-of-the-2018-nfl-season?slide=1" />
		
	



<link rel="shortcut icon" href="/assets/img/favicons/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="57x57" href="/assets/img/favicons/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/assets/img/favicons/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/assets/img/favicons/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/assets/img/favicons/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/assets/img/favicons/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/assets/img/favicons/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/assets/img/favicons/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/assets/img/favicons/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/assets/img/favicons/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/assets/img/favicons/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="/assets/img/favicons/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/assets/img/favicons/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/assets/img/favicons/android-chrome-192x192.png" sizes="192x192">
<meta name="msapplication-square70x70logo" content="/assets/img/favicons/smalltile.png" />
<meta name="msapplication-square150x150logo" content="/assets/img/favicons/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="/assets/img/favicons/widetile.png" />
<meta name="msapplication-square310x310logo" content="/assets/img/favicons/largetile.png" />


<title>The 13 Most Impossible Completions of the 2018 NFL Season | STACK</title>



	
	<script type="text/javascript">

		// detect mobile
		var device 		= window.matchMedia("only screen and (max-width: 980px)");
		var device 		= (device.matches)? 'phone': 'desktop';

		// set pageinfo vars
		var pageinfo = {
			id: 	"296357",
			inapp: 	isFacebookApp(),
			url: "https://www.stack.com/a/the-13-most-impossible-completions-of-the-2018-nfl-season",
			oasurl: "www.stack.com/a/the-13-most-impossible-completions-of-the-2018-nfl-season",
			dfp: "www.stack.com",
			type: "article",
			taxonomy: {"category":["sports_headlines","sportsheadlines"],"post_tag":["football","football","news","news","nfl","nfl","slideshow","slideshow"]},
			promos: [],
			slug: "article",
			theme: "v4",
			subtheme: "",
			interstitial: get_interstitial(),
			paging: {"total_results":0,"per_page":10,"current_page":1,"paged":false,"num_pages":0},
			preroll: 	{
				adtags: 	{"mobile":[],"desktop":[]}
			},
			keywords: 	["articlesection","sports_headlinessection","footballsection","newssection","nflsection","slideshowsection"],
			utm: 	set_internal_utm_params(),
			videoplays_threshold: 100000
		};

		// initialize the dataLayer 
		// these are variables that google tag manager can use to fire different events
		var dataLayer 	= [{
			'type': 		"article",
			'theme': 		"v4",
			'vertical': 	"",
			'slug': 		"article",
			'url': 			"https://www.stack.com/a/the-13-most-impossible-completions-of-the-2018-nfl-season",
			'editor': 		"brandon-hall",
			'sport': 		"",
			'category': 	"Sports Headlines",
			'subcategory': 	"",
			'device': 		device,
			'tag': 			'',
			'keyword': 		''
		}];
		
		// detect if this is an in-app visit
		function isFacebookApp() {
			var ua = navigator.userAgent || navigator.vendor || window.opera;
			return (ua.indexOf("FBAN") > -1) || (ua.indexOf("FBAV") > -1);
		}

		// TODO: Add keywords to dataLayer (keyword = true)
		// TODO: Add tags to dataLayer
		// TODO: Add categories to dataLayer
		function get_interstitial()
		{
			return false;

			// init response
			var response 	= false;

			// set interstitial dates
			var interstitial 	= {
				start: 	'09/15/2016',
				end: 	'09/30/2016'
			};

			// set page url
			var daurl 	= "https://www.stack.com/a/the-13-most-impossible-completions-of-the-2018-nfl-season";

			// interstitial criteria
			if (device == 'phone' && Date.parse(interstitial.start) < Date.now() && Date.now() < Date.parse(interstitial.end) && "article" !== 'marketing' && ! daurl.includes('jg-video-page') && Math.floor((Math.random() * 5) + 1) == 1){

				// set that interstitial should fire
				response 	= true;
			
			}

			return response;
		}

		function set_internal_utm_params()
		{
			// grab all parameters
			var response 	= [];
			var url_params 	= get_url_vars();
			var properties 	= ["utm_source","utm_campaign","utm_medium","utm_content"];

			// iterate properties we're looking for
			for (var key in properties){
				// see if this property exists
				if (url_params.hasOwnProperty(properties[key])){
					// set variable name to use
					var variable 	= properties[key].replace('_','') + url_params[properties[key]].toLowerCase();
					// add new variable to response
					response.push(variable);
				}
			}

			return response;
		}
	</script>
	

<script>(function() {
var _fbq = window._fbq || (window._fbq = []);
if (!_fbq.loaded) {
var fbds = document.createElement('script');
fbds.async = true;
fbds.src = '//connect.facebook.net/en_US/fbds.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(fbds, s);
_fbq.loaded = true;
}
_fbq.push(['addPixelId', '712753655413201']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>

	
	<script type="text/javascript">

	
		window._fbq.push(['track', 'viewMetaKey', {value: ["Sports Headlines","Football","News","Nfl","Slideshow","Strength Training","Football Drills","40-yard Dash"]}]);
	
		
		window._fbq.push(['track', 'viewOasKey', {value: ["sports_headlinessection","footballsection","newssection","nflsection","slideshowsection","articlesection"]}]);
	
		
		window._fbq.push(['track', 'viewSubsite', {value: []}]);
	
		
	</script>


			<script>googletag = window.googletag || {cmd: []};</script>
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script>
// DFP vars needed
var DFP 	= { 
	'banners': 		[],
	'device': 		function(){
		return (typeof device !== 'undefined')? device: 'desktop';
	},
	'load': 		function(position){

		// make sure we're only loading the proper device's banners
		if (DFP.banners[position]['device'] == DFP.device()){

			// mark position as loaded
			DFP.banners[position]['loaded']	= true;

			// load ad
			googletag.cmd.push(function() {
				googletag.pubads().refresh([DFP.banners[position]['slot']]);
			});

			console.log('>> dfp loaded:',position);

			// mark in GA
			if (typeof _event == 'function'){
				_event('dfp-adunit','viewport',position);
			}	

		}

	},
	'viewport': 	function(){
		
		// iterate adds almost in viewport
		$('.dfp-adunit:in-viewport').each(function(){

			// grab the ad unit's position
			var position 	= $(this).attr('id');

			// make sure this ad unit hasn't already been loaded
			// also confirm we're loading the proper device's banners
			if (DFP.banners[position]['loaded'] == false && DFP.banners[position]['device'] == DFP.device())
			{
				DFP.load(position);
			}

		});
	}
};
</script>	

<!-- Header Tag Code --><script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/27ad77cd-e815-49ec-a84f-45e30871dfab.js');/*]]>*/</script><!-- End Header Tag Code -->

	<!-- MVP Redirect -->
<script>

if (false){

	// see if this user is/has been an MVP user
	if(document.cookie.indexOf('mvpemail') !== -1){
		// only redirect if article page
		if (typeof pageinfo !== 'undefined' && (pageinfo.type == 'article' || pageinfo.type == 'subsitearticle')) {

			window.getMVPCookie = function(name) {
				var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
				if (match){ return match[2]; } else { return ''; }
			}

			var mvpemail = getMVPCookie('mvpemail');
			//var mvpemail = 'N3pwbWhFelg2RXpuS20vaFRmYVllQ2R5VndlUHA0YXU2UGRkSUFxZm8vZz0';


			var xhttp = new XMLHttpRequest();
			xhttp.onreadystatechange = function() {
				if (this.readyState == 4 && this.status == 200) {
					var mvpdata 	= JSON.parse(this.responseText);
				  	if(mvpdata['success'] === true){
				  		window.location 	= pageinfo.url.replace('/a/','/adfree/');
				  	}
				}
			};
			xhttp.open("GET", "https://members.stack.com/api/v1/user/is_mvp?mvpemail=" + mvpemail, true);
			xhttp.send();

		}
	}

	// if adfree template - make sure user has proper cookie
	if (typeof pageinfo !== 'undefined'){
		if (pageinfo.type == 'adfree' || pageinfo.type == 'subsiteadfree'){
			// if they don't have the cookie, we need to redirect them to an ad enabled page
			if(document.cookie.indexOf('mvpemail') == -1){
				// TODO: if cookie older than a day old, run request to verify they are still active user
				window.location 	= pageinfo.url.replace('adfree','a');
			} else {
				// TODO: if they do have the cookie, we should check its validity
			}
		}
	}

}
</script>
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-58NL9Q');</script>
<!-- End Google Tag Manager -->

	<!-- header javascript files -->

	<script type="text/javascript" src="/min/?f=/assets/third-party/initializr/js/vendor/modernizr-2.8.3-respond-1.4.2.min.js&t=js" ></script>
 

	
	<!-- stylesheets -->

	<link href="/min/?f=/assets/third-party/initializr/css/bootstrap.min.css,/assets/third-party/initializr/css/bootstrap-theme.min.css,/assets/css/global.css&t=css" rel="stylesheet" >
<link href="/min/?f=/assets/css/article.css,/assets/third-party/social-share-kit-master/dist/css/social-share-kit.css,/assets/css/social-share-override.css,/assets/css/dfpbanner-lazyload.css&t=css" rel="stylesheet" >
<link href="/min/?f=/assets/css/widgets/mvp-signup-black.css,/assets/css/widgets/pttp.css,/assets/css/widgets/trending-block-new.css,/assets/css/widgets/recommended.css,/assets/css/widgets/seo-urls.css,/assets/css/widgets/related-links.css&t=css" rel="stylesheet" >
 

	
		
			
			<link href="//fonts.googleapis.com/css?family=Source+Sans+Pro:400,600|Oswald:400|Roboto+Slab:700" rel="stylesheet" >

		
	
	
	<!--
<link rel="manifest" href="/manifest.json" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      //appId: "c198a1c4-b45c-4cec-a7c8-0cb6f701b31e",  // production
      //appId:  "ac6fad2e-9ea6-44fe-a2b9-4793057d0c1e"  // staging
      //appId:  "1ae3d28e-6ab0-4893-9cc1-50944089495d"  // https production
      appId: "1ae3d28e-6ab0-4893-9cc1-50944089495d",
    });
  });
</script>
-->
	<!-- Push Notifications -->
	<script>
	(function(document, window){
	    var script = document.createElement("script");
	    script.type = "text/javascript";
	    script.src = "https://push.digthrive.com/scripts/push/nw2dqvgpj0";
	    script.onload = function() {
	        push_init();
	        push_subscribe();
	    };
	    document.getElementsByTagName("head")[0].appendChild(script);
	})(document, window);
	</script>


</head>
<body class="pagetypearticle">

	<noscript>
	<img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=712753655413201&amp;ev=PixelInitialized" />
</noscript>


	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-58NL9Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>


	
	<div id="bannerbg">
		<center>
		<div id="x20" class="dfp-adunit">
			<script>
			// add this ad unit as a desktop option
			DFP.banners['x20'] 	= {
				'height': 	1507,
				'width': 	1818,
				'slot': 	false,
				'loaded': 	false,
				'device': 	'desktop'
			};
			</script>
		</div>
		</center>
	




	</div>


<header role="banner">
	
		
	<div class="container">

	<div class="row">

		<!-- Navbar -->
		<nav class="navbar navbar-inverse bottom-red">

			<div class="container-fluid">

				<div class="navbar-header">

					<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
						<span class="sr-only">Toggle navigation</span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
					</button>

					<a class="navbar-brand logo-" href="https://www.stack.com">
						<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/assets/img/branding/logos/stack-white-resized.png" class="img-responsive" alt="STACK" height="50" width="250" style="" />
		<meta itemprop="height" content="50"/>
		<meta itemprop="width" content="250"/>
		<meta itemprop="url" content="/assets/img/branding/logos/stack-white-resized.png"/>
	</span>
					</a>

				</div>
				
				<div id="navbar" class="collapse navbar-collapse">

					<div id="toplinks" class="pull-right hidden-sm hidden-xs">
						
						
						<span class="subsite_list partners">

							<span class="navtoggler">Partner Sites</span>

							<span class="navtogglee">
								<a href="http://www.foxsports.com" target="_blank">Fox Sports</a>
								<a href="http://www.yardbarker.com" target="_blank">YardBarker</a>
								<a href="http://www.eastbay.com" target="_blank">Eastbay</a>
								<a href="http://www.footlocker.com" target="_blank">Footlocker</a>
								<a href="http://sports.yahoo.com" target="_blank">Yahoo! Sports</a>
							</span>

						</span>

					</div>

					<ul class="nav navbar-nav">
					
						
														
								
								<li class="menu-item-training menu-type-taxonomy">					
									<a href="https://www.stack.com/c/training">Training</a>

									
										
										<div class="menu-inner">


												
													<div class="submenu col-sm-3" data-cols="3">

														<ul>

															
																
																<li class="menu-type-vertical">

																	<a href="https://www.stack.com/t/build-muscle">Build Muscle</a>

																</li>

															
																
																<li class="menu-type-static">

																	<a href="http://conditioning.stack.com/">Conditioning</a>

																</li>

															
														</ul>

													</div>

												
													<div class="submenu col-sm-3" data-cols="3">

														<ul>

															
																
																<li class="menu-type-taxonomy">

																	<a href="https://www.stack.com/c/flexibility-training">Flexibility</a>

																</li>

															
																
																<li class="menu-type-taxonomy">

																	<a href="https://www.stack.com/c/get-faster">Get Faster</a>

																</li>

															
														</ul>

													</div>

												
													<div class="submenu col-sm-3" data-cols="3">

														<ul>

															
																
																<li class="menu-type-taxonomy">

																	<a href="https://www.stack.com/c/sports-skills">Skills</a>

																</li>

															
																
																<li class="menu-type-taxonomy">

																	<a href="https://www.stack.com/c/sports-injuries">Sports Injuries</a>

																</li>

															
														</ul>

													</div>

												
													<div class="submenu col-sm-3" data-cols="3">

														<ul>

															
																
																<li class="menu-type-taxonomy">

																	<a href="https://www.stack.com/c/strength-training">Strength Training</a>

																</li>

															
																
																<li class="menu-type-vertical">

																	<a href="https://www.stack.com/fitness">STACK Fitness</a>

																</li>

															
														</ul>

													</div>

												

										</div>

									
								</li>

														
								
								<li class="menu-item-nutrition menu-type-taxonomy">					
									<a href="https://www.stack.com/c/nutrition-2">Nutrition</a>

									
										
										<div class="menu-inner">


												
													<div class="submenu col-sm-3" data-cols="3">

														<ul>

															
																
																<li class="menu-type-taxonomy">

																	<a href="https://www.stack.com/c/eat-healthy-nutrition">Eat Healthy</a>

																</li>

															
														</ul>

													</div>

												
													<div class="submenu col-sm-3" data-cols="3">

														<ul>

															
																
																<li class="menu-type-taxonomy">

																	<a href="https://www.stack.com/c/hydration-nutrition">Hydration</a>

																</li>

															
														</ul>

													</div>

												
													<div class="submenu col-sm-3" data-cols="3">

														<ul>

															
																
																<li class="menu-type-taxonomy">

																	<a href="https://www.stack.com/c/healthy-recipes">Meals &amp; Recipes</a>

																</li>

															
														</ul>

													</div>

												
													<div class="submenu col-sm-3" data-cols="3">

														<ul>

															
																
																<li class="menu-type-taxonomy">

																	<a href="https://www.stack.com/c/sports-supplements">Supplements</a>

																</li>

															
														</ul>

													</div>

												

										</div>

									
								</li>

														
								
								<li class="menu-item-gear menu-type-taxonomy">					
									<a href="https://www.stack.com/c/performance-gear">Gear</a>

									
										
										<div class="menu-inner">


												
													<div class="submenu col-sm-3" data-cols="3">

														<ul>

															
																
																<li class="menu-type-static">

																	<a href="http://results.stack.com/a44c7/d45d0c/">Electronic Fitness Bands</a>

																</li>

															
																
																<li class="menu-type-static">

																	<a href="http://results.stack.com/2087/d14608/">Energy Drinks & Protein Bars</a>

																</li>

															
														</ul>

													</div>

												
													<div class="submenu col-sm-3" data-cols="3">

														<ul>

															
																
																<li class="menu-type-static">

																	<a href="http://results.stack.com/c53a/7fce09/">Exercise Apparel</a>

																</li>

															
																
																<li class="menu-type-static">

																	<a href="http://results.stack.com/f7373/d31f73/">Exercise Equipment</a>

																</li>

															
														</ul>

													</div>

												
													<div class="submenu col-sm-3" data-cols="3">

														<ul>

															
																
																<li class="menu-type-static">

																	<a href="http://results.stack.com/ad960/f49213/">Kinesio Tapes</a>

																</li>

															
																
																<li class="menu-type-taxonomy">

																	<a href="https://www.stack.com/c/lifestyle">Lifestyle</a>

																</li>

															
														</ul>

													</div>

												
													<div class="submenu col-sm-3" data-cols="3">

														<ul>

															
																
																<li class="menu-type-static">

																	<a href="http://results.stack.com/10a5/2b2e55/">Running Gear</a>

																</li>

															
																
																<li class="menu-type-taxonomy">

																	<a href="https://www.stack.com/c/training-tools-gear">Workout Tools</a>

																</li>

															
														</ul>

													</div>

												

										</div>

									
								</li>

														
								
								<li class="menu-item-sports menu-type-sport">					
									<a href="https://www.stack.com/sports">Sports</a>

									
										
										<div class="menu-inner">


												
													<div class="submenu col-sm-3" data-cols="3">

														<ul>

															
																
																<li class="menu-type-sport">

																	<a href="https://www.stack.com/sport/football">Football</a>

																</li>

															
																
																<li class="menu-type-sport">

																	<a href="https://www.stack.com/t/basketball">Basketball Training</a>

																</li>

															
																
																<li class="menu-type-sport">

																	<a href="https://www.stack.com/t/yoga">Yoga</a>

																</li>

															
														</ul>

													</div>

												
													<div class="submenu col-sm-3" data-cols="3">

														<ul>

															
																
																<li class="menu-type-sport">

																	<a href="https://www.stack.com/t/baseball">Baseball</a>

																</li>

															
																
																<li class="menu-type-sport">

																	<a href="https://www.stack.com/t/hockey">Hockey</a>

																</li>

															
																
																<li class="menu-type-sport">

																	<a href="https://www.stack.com/sports">More</a>

																</li>

															
														</ul>

													</div>

												
													<div class="submenu col-sm-3" data-cols="3">

														<ul>

															
																
																<li class="menu-type-sport">

																	<a href="https://www.stack.com/t/swimming">Swimming</a>

																</li>

															
																
																<li class="menu-type-sport">

																	<a href="https://www.stack.com/t/soccer">Soccer</a>

																</li>

															
														</ul>

													</div>

												
													<div class="submenu col-sm-3" data-cols="3">

														<ul>

															
																
																<li class="menu-type-sport">

																	<a href="https://www.stack.com/t/track-and-field">Track &amp; Field</a>

																</li>

															
																
																<li class="menu-type-sport">

																	<a href="https://www.stack.com/t/cross-country">Cross Country</a>

																</li>

															
														</ul>

													</div>

												

										</div>

									
								</li>

														
								
								<li class="menu-item-resources menu-type-page">					
									<a href="https://www.stack.com/resources">Resources</a>

									
										
										<div class="menu-inner">


												
													<div class="submenu col-sm-3" data-cols="3">

														<ul>

															
																
																<li class="menu-type-static">

																	<a href="http://results.stack.com/e8af0/bb003c/">Airline Tickets</a>

																</li>

															
																
																<li class="menu-type-taxonomy">

																	<a href="https://www.stack.com/coaches-and-trainers">Coaches and Trainers</a>

																</li>

															
																
																<li class="menu-type-static">

																	<a href="http://conditioning.stack.com/">STACK Conditioning</a>

																</li>

															
														</ul>

													</div>

												
													<div class="submenu col-sm-3" data-cols="3">

														<ul>

															
																
																<li class="menu-type-taxonomy">

																	<a href="https://www.stack.com/t/news">News</a>

																</li>

															
																
																<li class="menu-type-static">

																	<a href="http://www.stack.com/offer/v1/stack/?utm_source=stack&utm_campaign=navigation-resources-tab">Partner Offers</a>

																</li>

															
																
																<li class="menu-type-taxonomy">

																	<a href="https://www.stack.com/fitness">STACK Fitness</a>

																</li>

															
														</ul>

													</div>

												
													<div class="submenu col-sm-3" data-cols="3">

														<ul>

															
																
																<li class="menu-type-static">

																	<a href="http://www.stack.com/c/recruiting-lifestyle">Recruiting</a>

																</li>

															
																
																<li class="menu-type-static">

																	<a href="http://results.stack.com/2b385/c41311/">Sport Injury Treatment</a>

																</li>

															
														</ul>

													</div>

												
													<div class="submenu col-sm-3" data-cols="3">

														<ul>

															
																
																<li class="menu-type-taxonomy">

																	<a href="https://www.stack.com/4w">STACK 4W</a>

																</li>

															
																
																<li class="menu-type-static">

																	<a href="https://stack.globaltravel.net/">Sports Hotel Discounts</a>

																</li>

															
														</ul>

													</div>

												

										</div>

									
								</li>

							
							<li class="menu-item-mobilesearch menu-type-search">					
								<a href="https://www.stack.com/search">Search STACK</a>
							</li>

							<li class="menu-item-guidedsearch menu-type-search" id="searchnav">					
								<a href="https://www.stack.com/search">Search</a>

								<form id="searchform" method="get" action="https://www.stack.com/search">
									<input type="text" placeholder="Can we help you find something?" name="stext" class="placeholder">
									<button type="submit">Search</button>
									<div class="clearfix"></div>
								</form>

							</li>

						
					</ul>

				</div>

			</div>

		</nav>	

	</div>

</div>
	<!--<div class="container" id="oas_Top_container">-->
	<div class="row" id="oas_Top_div">
		<div class="col-xs-12 col-sm-10 col-sm-offset-1">
			<center>
				<center>
		<div id="Top" class="dfp-adunit">
			<script>
			// add this ad unit as a desktop option
			DFP.banners['Top'] 	= {
				'height': 	90,
				'width': 	728,
				'slot': 	false,
				'loaded': 	false,
				'device': 	'desktop'
			};
			</script>
		</div>
		</center>
	
			<center>
		<div id="x66" class="dfp-adunit">
			<script>
			// add this ad unit as a mobile option
			DFP.banners['x66'] 	= {
				'height': 	250,
				'width': 	300,
				'slot': 	false,
				'loaded': 	false,
				'device': 	'phone'
			};
			</script>
		</div>
		</center>
	



			</center>
		</div>
	</div>


</header>

<div class="container">

	<div class="row">

		<div class="panel headroom">
			
			<main role="main" class="col-xs-12 col-md-8 col-lg-8" id="content">

				

<div>

	<div id="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">

	<span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
		<a href="https://www.stack.com" itemprop="item">
			<span itemprop="name">Home</span>
		</a>
		<meta itemprop="url" content="https://www.stack.com" />
		<meta itemprop="position" content="1" />
	</span>

			
		
			
					
				
				//
				<span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
					<a href="https://www.stack.com/c/sports_headlines" itemprop="item">
						<span itemprop="name">Sports Headlines</span>
					</a>
					<meta itemprop="url" content="https://www.stack.com/c/sports_headlines" />
					<meta itemprop="position" content="2" />
				</span>

			
		
	
			
		
			
		
			
		
			
		
			
		
	
</div>
	<article itemscope itemtype="https://schema.org/Article">

		<div itemscope='itemscope' itemprop="mainEntityOfPage" itemType='https://schema.org/WebPage'>
			<meta itemprop="url" content=""/>
		</div>

		<meta itemprop="dateModified" content="2018-12-13 13:00"/>
		<meta itemprop="datePublished" content="2018-12-13 13:00"/>
		<meta itemprop="author" content="Brandon Hall"/>

		
		<div itemprop='publisher' itemscope='itemscope' itemtype='https://schema.org/Organization'>
	<div itemprop='logo' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
		<img style='display:none;' src='https://www.stack.com/assets/img/branding/logos/large_white.png'/>
		<meta itemprop='url' content='https://www.stack.com/assets/img/branding/logos/large_white.png'/>
		<meta itemprop='width' content='160'/>
		<meta itemprop='height' content='35'/>
	</div>
	<meta itemprop='name' content='STACK'/>
</div>
		<h1 itemprop="headline name">
			The 13 Most Impossible Completions of the 2018 NFL Season
		</h1>

					<!-- 
			This code adds a hidden image of the article's featured image
			The purpose of the image is so that the Google News Bot will see this image close to the article title and use it in search results
			-->
			<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img itemprop="url" src="https://upl.stack.com/wp-content/uploads/2018/12/13180015/Patrick-Mahomes-Impossible-STACK-1.jpg" class="google-news-image" />
				<meta itemprop="height" content="368"/>
				<meta itemprop="width" content="654"/>
			</div>
			<p class="google-news-description">NFL Next Gen Stats technology estimates a completion probability for every pass thrown. Despite overwhelming odds, these passes ended up in the receiver's hands.</p>
		
		<div class="containment">

			
				<time class="pull-left" datetime="2018-12-13 13:00">Updated: December 13, 2018</time> 
			
			
						
			<div class="pull-right">
				<div class="ssk-group ssk-count" >
    
    <span class="ssk ssk-text ssk-shares"><span class="shares-number">0</span> <span class="shares-caption">Shares</span></span>

    <a href="" class="ssk ssk-text ssk-facebook"><span class="hidden-xs hidden-sm hidden-md hidden-lg">Share</span> <span class="hidden-xs hidden-sm hidden-md hidden-lg">on Facebook</span></a>

    <a href="" class="ssk ssk-text ssk-twitter"><span class="hidden-xs hidden-sm hidden-md hidden-lg">Share</span> <span class="hidden-xs hidden-sm hidden-md hidden-lg">on Twitter</span></a>

	<!--<a href="mailto:noreply@stack.com?subject=The 13 Most Impossible Completions of the 2018 NFL Season&body=test" class="ssk ssk-text ssk-email" style="background-color:#BA0000;"><span class="hidden-xs hidden-sm hidden-md hidden-lg">Share</span> <span class="hidden-xs hidden-sm hidden-md hidden-lg">via Email</span></a>-->

    <!--<a href="" class="ssk ssk-text ssk-tumblr"><span class="hidden-xs">Share</span> <span class="hidden-xs hidden-sm">on Tumblr</span></a>-->
    
    <a href="" class="hidden-xs hidden-sm hidden-md hidden-lg ssk ssk-linkedin"></a>
    <a href="" class="hidden-xs hidden-sm hidden-md hidden-lg ssk ssk-google-plus"></a>
    <a href="" class="hidden-xs hidden-sm hidden-md hidden-lg ssk ssk-pinterest"></a>
        <a href="" class="hidden-xs hidden-sm hidden-md hidden-lg ssk ssk-vk"></a>

</div>			</div>

			<div class="clearfix"></div>

		</div>

		<div id="article_content" class="headroom">

			
			 
				<div class="" itemscope itemtype="http://schema.org/MediaObject">
	<meta itemprop="contentUrl" 	content="https://www.stack.com/a/the-13-most-impossible-completions-of-the-2018-nfl-season"/>
	
	<!-- Minute Media -->
	<script>!function(e,t,a,n,g){e[n]=e[n]||[],e[n].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var m=t.getElementsByTagName(a)[0],r=t.createElement(a);r.async=!0,r.src="https://www.googletagmanager.com/gtm.js?id=GTM-PL4PD49",m.parentNode.insertBefore(r,m)}(window.parent,window.parent.document,"script","dataLayer");</script><script>var iframe=window.parent.document.createElement("iframe");iframe.src="https://www.googletagmanager.com/ns.html?id=GTM-PL4PD49";iframe.height="0";iframe.width="0";iframe.style="display:none;visibility:hidden";window.parent.document.body.appendChild(iframe);</script><script>window.parent['$$mm-analytics'] = window.parent['$$mm-analytics'] || {};if (typeof window.parent['$$mm-analytics'].firstEmbed === 'undefined') {window.parent['$$mm-analytics'].firstEmbed = Date.now();}</script>
	<script async type='text/javascript' src="https://bucket1.mm-syringe.com/prod/configs/1cec8c19-0da7-5274-6578-f6e83b9b0e0d.js"></script>
	<script async type='text/javascript' src="https://bucket1.mm-syringe.com/prod/injector/injector.1.3.js"></script>
	<div id="minute-media-player"></div>

</div>			

			
				<div class="row">

					
					<div id="slidemenu" class="col-sm-6 pull-right">

													
							<a class="slidenav slidenext" href="https://www.stack.com/a/the-13-most-impossible-completions-of-the-2018-nfl-season?slide=1">Next &raquo;</a>
							<!--
							<a class="slidenav slidenext" href="/a/the-13-most-impossible-completions-of-the-2018-nfl-season/slide-1">Next &raquo;</a>
							-->
						
						<span class="slidecount">1 of 15</span>
			
						

						<div class="clearfix"></div>

					</div>

				</div>

				
					<img src="https://upl.stack.com/wp-content/uploads/2018/12/11150559/Patrick-Mahomes-Impossible-STACK.jpg" class="img-responsive img-responsive" alt="" class="img-responsive" />

				

				<div id="slideshow" class="carousel slide" data-interval="false">

					<!-- Wrapper for slides -->
					<div class="carousel-inner" role="listbox">

						
						
							
							<div class="item active nowplaying">
								<div class="row">

									
										<div class="slide slideactive">
											<a href="https://www.stack.com/a/the-13-most-impossible-completions-of-the-2018-nfl-season">
											<!--
											<a href="/a/the-13-most-impossible-completions-of-the-2018-nfl-season/slide-0">
											-->
												<img class="img" src="https://upl.stack.com/wp-content/uploads/2018/12/11150559/Patrick-Mahomes-Impossible-STACK.jpg" class="img-responsive img-responsive" alt="" height="100"/>
											</a>
										</div>

									
										<div class="slide ">
											<a href="https://www.stack.com/a/the-13-most-impossible-completions-of-the-2018-nfl-season?slide=1">
											<!--
											<a href="/a/the-13-most-impossible-completions-of-the-2018-nfl-season/slide-1">
											-->
												<img class="img" src="https://upl.stack.com/wp-content/uploads/2018/12/10193720/John-Ross-Crazy-Catch-STACK.jpg" alt="Dalton Drops It In The Bucket, Ross Does The Rest" height="100"/>
											</a>
										</div>

									
										<div class="slide ">
											<a href="https://www.stack.com/a/the-13-most-impossible-completions-of-the-2018-nfl-season?slide=2">
											<!--
											<a href="/a/the-13-most-impossible-completions-of-the-2018-nfl-season/slide-2">
											-->
												<img class="img" src="https://upl.stack.com/wp-content/uploads/2018/12/10194434/Adam-Thielen-Crazy-Catch-STACK.png" alt="Kirk Cousins Finds a Dollhouse-Sized Window" height="100"/>
											</a>
										</div>

									
										<div class="slide ">
											<a href="https://www.stack.com/a/the-13-most-impossible-completions-of-the-2018-nfl-season?slide=3">
											<!--
											<a href="/a/the-13-most-impossible-completions-of-the-2018-nfl-season/slide-3">
											-->
												<img class="img" src="https://upl.stack.com/wp-content/uploads/2018/12/10200714/John-Brown-Crazy-Catch-STACK.png" alt="John Brown Was Drastically Out-Sized and Out-Positioned, But It Didn\'t Matter" height="100"/>
											</a>
										</div>

									
										<div class="slide ">
											<a href="https://www.stack.com/a/the-13-most-impossible-completions-of-the-2018-nfl-season?slide=4">
											<!--
											<a href="/a/the-13-most-impossible-completions-of-the-2018-nfl-season/slide-4">
											-->
												<img class="img" src="https://upl.stack.com/wp-content/uploads/2018/12/10203811/Kenny-Stills-Crazy-Catch-STACK.jpg" alt="Brocketship: Clear for Launch" height="100"/>
											</a>
										</div>

									
								</div>
							</div>

						
							
							<div class="item ">
								<div class="row">

									
										<div class="slide ">
											<a href="https://www.stack.com/a/the-13-most-impossible-completions-of-the-2018-nfl-season?slide=5">
											<!--
											<a href="/a/the-13-most-impossible-completions-of-the-2018-nfl-season/slide-5">
											-->
												<img class="img" src="https://upl.stack.com/wp-content/uploads/2018/12/10205814/Julio-Jones-Crazy-Catch-STACK.png" alt="Julio Jones Doesn\'t Care About Your Model" height="100"/>
											</a>
										</div>

									
										<div class="slide ">
											<a href="https://www.stack.com/a/the-13-most-impossible-completions-of-the-2018-nfl-season?slide=6">
											<!--
											<a href="/a/the-13-most-impossible-completions-of-the-2018-nfl-season/slide-6">
											-->
												<img class="img" src="https://upl.stack.com/wp-content/uploads/2018/12/10212837/Kenny-Stills-Bills-STACK.jpg" alt="Stills Steals a Touchdown" height="100"/>
											</a>
										</div>

									
										<div class="slide ">
											<a href="https://www.stack.com/a/the-13-most-impossible-completions-of-the-2018-nfl-season?slide=7">
											<!--
											<a href="/a/the-13-most-impossible-completions-of-the-2018-nfl-season/slide-7">
											-->
												<img class="img" src="https://upl.stack.com/wp-content/uploads/2018/12/10214314/Kevin-White-STACK.jpg" alt="Hail Mitch" height="100"/>
											</a>
										</div>

									
										<div class="slide ">
											<a href="https://www.stack.com/a/the-13-most-impossible-completions-of-the-2018-nfl-season?slide=8">
											<!--
											<a href="/a/the-13-most-impossible-completions-of-the-2018-nfl-season/slide-8">
											-->
												<img class="img" src="https://upl.stack.com/wp-content/uploads/2018/12/10221247/Phillip-Rivers-STACK.jpg" alt="Rivers\' 25th Consecutive Completion Had a 85.5% Chance of Failing" height="100"/>
											</a>
										</div>

									
										<div class="slide ">
											<a href="https://www.stack.com/a/the-13-most-impossible-completions-of-the-2018-nfl-season?slide=9">
											<!--
											<a href="/a/the-13-most-impossible-completions-of-the-2018-nfl-season/slide-9">
											-->
												<img class="img" src="https://upl.stack.com/wp-content/uploads/2018/12/11135630/Aaron-Rodgers-Crazy-Pass-STACK.png" alt="Rodgers Drops a DIME" height="100"/>
											</a>
										</div>

									
								</div>
							</div>

						
							
							<div class="item ">
								<div class="row">

									
										<div class="slide ">
											<a href="https://www.stack.com/a/the-13-most-impossible-completions-of-the-2018-nfl-season?slide=10">
											<!--
											<a href="/a/the-13-most-impossible-completions-of-the-2018-nfl-season/slide-10">
											-->
												<img class="img" src="https://upl.stack.com/wp-content/uploads/2018/12/11142513/Baker-Mayfield-Week-14-STACK-1.jpg" alt="Baker Mayfield Lives Dangerously" height="100"/>
											</a>
										</div>

									
										<div class="slide ">
											<a href="https://www.stack.com/a/the-13-most-impossible-completions-of-the-2018-nfl-season?slide=11">
											<!--
											<a href="/a/the-13-most-impossible-completions-of-the-2018-nfl-season/slide-11">
											-->
												<img class="img" src="https://upl.stack.com/wp-content/uploads/2018/12/11150559/Patrick-Mahomes-Impossible-STACK.jpg" alt="Mahomes: Impossible" height="100"/>
											</a>
										</div>

									
										<div class="slide ">
											<a href="https://www.stack.com/a/the-13-most-impossible-completions-of-the-2018-nfl-season?slide=12">
											<!--
											<a href="/a/the-13-most-impossible-completions-of-the-2018-nfl-season/slide-12">
											-->
												<img class="img" src="https://upl.stack.com/wp-content/uploads/2018/12/11161202/Leonte-Carroo-STACK.jpg" alt="Leonte Carroo Answered Ryan Tannehill\'s Prayer" height="100"/>
											</a>
										</div>

									
										<div class="slide ">
											<a href="https://www.stack.com/a/the-13-most-impossible-completions-of-the-2018-nfl-season?slide=13">
											<!--
											<a href="/a/the-13-most-impossible-completions-of-the-2018-nfl-season/slide-13">
											-->
												<img class="img" src="https://upl.stack.com/wp-content/uploads/2018/12/11162735/Adam-Thielen-Catch-STACK.jpg" alt="Hooked on a Thielen" height="100"/>
											</a>
										</div>

									
								</div>
							</div>

						
					</div>

					<!-- Controls -->
					<a class="left carousel-control" href="#slideshow" role="button" data-slide="prev">
						<span class="glyphicon glyphicon-chevron-left" aria-hidden="true"></span>
						<span class="sr-only">Previous</span>
					</a>
					<a class="right carousel-control" href="#slideshow" role="button" data-slide="next">
						<span class="glyphicon glyphicon-chevron-right" aria-hidden="true"></span>
						<span class="sr-only">Next</span>
					</a>
				</div>

			
			<style>
#stack_read_more_pre {display:none;}
</style>
<div id="stack_read_more_pre" class="row">
	<div id="stack_read_more_pre_text" class="col-xs-12">
		<p>
</p><p>Receivers are rarely wide open in the NFL.</p><p>Defensive players are simply too athletic, and defensive coordinators too crafty, to consistently allow players to roam free downfield.</p>	</div>
</div>
			<div id="articleBody" itemprop="articleBody" style="position:relative;">

				<style>
#stack_read_more {
	display:none;
}
#stack_read_more_container {
	height:100%;
	width:100%;
	position:absolute;
	background:#EEE;
	opacity:.98;
	z-index:99999999999999999999;
}
#stack_read_more_overlay {
	padding-top:25px;
}
#stack_read_more_button {
	padding:10px;
	border:1px solid;
	color:#bf2f37;
	width:25%;
	text-align:center;
	text-transform:uppercase;
	font-size:14px;
	letter-spacing:1.2px;
	margin:0 auto;
}
</style>

<a href="https://members.stack.com/go/subscribe/offer?utm_source=stack&utm_campaign=read-more" id="stack_read_more">
	<div id="stack_read_more_container">
		<div id="stack_read_more_overlay">
			<div id="stack_read_more_button">
				Read More >>
			</div>
		</div>
	</div>	
</a>

<script>
var stack_read_more = {
	active: false,
	flag: 	false,
	href: 	document.getElementById('stack_read_more'),
	pre: 	document.getElementById('stack_read_more_pre'),
	text: 	document.getElementById('stack_read_more_pre_text'),
	few: 	document.getElementById('articleBody'),

	initialize: 	function(){

		// if not active, do nothing
		if ( ! stack_read_more.active){
			return;
		}

		// check to see if cookie exists
		// NOTE: no longer have to do this since it is being done at the page level

		// if tag == premium
		if (typeof pageinfo !== 'undefined'){
			for (var i = 0; i < pageinfo.keywords.length; i++){
				if (pageinfo.keywords[i] == "basketballsection"){
					stack_read_more.flag 	= true;
					break;
				}
			}
		}

		//if (document.cookie.indexOf('mvpemail') === -1){
		if (stack_read_more.flag) {
			stack_read_more.display();
		}

	},
	display: 		function(){
		//stack_read_more.text.innerHTML 		= stack_read_more.markup();
		stack_read_more.href.style.display 	= 'block';
		stack_read_more.pre.style.display 	= 'block';
	},
	markup: 		function(){
		var markup 		= '';
		var firstfew 	= stack_read_more.firstfew();
		var cntr 		= 0;

		for (var i = 0; i < firstfew.length; i++){
			markup += '<p>' + firstfew[i] + '</p>';
		}
		return markup;
	},
	firstfew: 		function(){
		var matches 	= [];
		var search 		= stack_read_more.few.children;
		var cntr 		= 0;

		for (var i = 0; i < search.length; i++){
			if (search[i].tagName === 'P'){
				cntr = cntr + 1;
				matches.push(search[i].innerHTML);
				if (cntr >= 3){
					break;
				}
			}
		}

		return matches;
	}
};

stack_read_more.initialize();
</script>
				<p>
<p>Receivers are rarely wide open in the NFL.</p>
<p>Defensive players are simply too athletic, and defensive coordinators too crafty, to consistently allow players to roam free downfield.</p>
<p>Thus, quarterbacks have to thread passes through painfully tight windows, and receivers must make circus catches up, over and around defenders, to move the ball. But of course, some completions come more easily than others.</p><div id="ym_1349133566957223467" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
<p>This season, NFL's Next Gen Stats introduced a figure known as "completion probability" for the first time.</p>
<p>"Using Next Gen Stats tracking data, we built a machine learning model that determines the probability of a pass being completed, and we named that stat Completion Probability. The machine learning model takes into account Next Gen Stats such as Air Distance, Air Yards, Receiver Separation. It also leverages other previously unrecorded metrics such as receiver distance from sideline, and more," the creators of the model explain.</p><div id="ym_1349136143400730157" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
<p>We started with the model's rankings, mixed them up a bit when a certain play didn't pass the eye test (this rather <a href="https://www.youtube.com/watch?v=ta6WPJSeoT4" target="_blank" rel="noopener">pedestrian Blake Bortles touchdown pass</a>, for example, had a shockingly low completion probability), then came up with the most unlikely completions of the 2018 NFL season so far.</p>
<p>These 13 impossible pass-and-catches are the type of plays that haunt defensive backs' dreams.</p>
<p><strong><a href="https://www.stack.com/a/john-ross-40-yard-dash" target="_blank" rel="noopener">How John Ross Shaved .31 Seconds Off His 40-Yard Dash in 6 Weeks</a></strong></p>
<p><strong><a href="http://blog.stack.com/2018/06/12/the-9-longest-home-runs-in-modern-baseball-history/" target="_blank" rel="noopener">The 21 Longest Home Runs in Modern Baseball History</a></strong></p>
<p><strong><a href="http://blog.stack.com/2017/05/17/8-drills-for-building-nfl-style-speed-and-explosiveness/" target="_blank" rel="noopener">8 Drills for Building NFL-Style Speed and Explosiveness</a></strong></p>
<p><strong><a href="https://www.stack.com/a/nearly-every-nfl-team-asked-players-this-question-at-the-combine-heres-what-you-can-learn-from-it" target="_blank" rel="noopener">Nearly Every NFL Team Asks Players This Question At the Combine</a></strong></p>
<p><strong><a href="https://www.stack.com/a/why-every-football-lineman-should-also-throw-shot-put" target="_blank" rel="noopener">Why Every Football Lineman Should Also Throw Shot Put</a></strong></p>

				<br>
							</div>

		</div>
		
		<div id="oas_Article_Bottom">
			<div class="row">
				<div class="col-xs-12">
					<center>
						<center>
		<div id="x61" class="dfp-adunit">
			<script>
			// add this ad unit as a mobile option
			DFP.banners['x61'] 	= {
				'height': 	250,
				'width': 	300,
				'slot': 	false,
				'loaded': 	false,
				'device': 	'phone'
			};
			</script>
		</div>
		</center>
	



					</center>
				</div>
			</div>
		</div>
		<div class="row">

			
			
			<div class="col-xs-12">

								
					<p class="headroom footroom">
						Topics: 

							
								
								<a href="https://www.stack.com/t/football">FOOTBALL</a>

							
								 | 
								<a href="https://www.stack.com/t/news">NEWS</a>

							
								 | 
								<a href="https://www.stack.com/t/nfl">NFL</a>

							
								 | 
								<a href="https://www.stack.com/t/slideshow">SLIDESHOW</a>

							
					</p>

				

				
				<div class="clearfix">
					<div class='onesignal-customlink-container'></div>
				</div>

				<div class="clearfix">
									</div>

				<div class="divider"></div>

				<div id="author" itemprop="author" itemscope itemtype="https://schema.org/Person">

					<a href="https://www.stack.com/expert/brandon-hall" class="pull-left" itemprop="url">

						<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://s3.amazonaws.com/stack-blog-content/wp-content/uploads/userphoto/631.jpg" class="" alt="Brandon Hall" height="" width="" style="" />
		<meta itemprop="height" content="300"/>
		<meta itemprop="width" content="250"/>
		<meta itemprop="url" content="https://s3.amazonaws.com/stack-blog-content/wp-content/uploads/userphoto/631.jpg"/>
	</span>

					</a>


					<a href="https://www.stack.com/expert/brandon-hall">
						Brandon Hall
						<meta itemprop="name" content="Brandon Hall"/>
					</a>
					
					
					- Brandon Hall is the Content Director for STACK. He graduated from Lafayette College with a Bachelor's degree in English. He was a four-year letter winner at tight end on Lafayette's FCS football team, finishing second on the squad in receiving his senior year. He's passionate about fitness, nutrition, 
					
					<br>
					
					<a href="https://www.stack.com/p/stack-expert-contributor-program" target="_blank" alt="STACK Expert Contribution Program">Become a Contributing Expert</a>

					<div class="clearfix"></div>

				</div>

				<div class="divider"></div>

				
			</div>

		</div>

		<div class="row">
			<div class="col-xs-12">
				<div class='onesignal-customlink-container'></div>
			</div>
		</div>

	</article>
	
</div>



				<div id="after-content" class="content-widgets">

					
	
		
			<div class="row event widget legroom" data-name="content-infolinks-article" data-template="default">

				<div class="col-lg-12">
					
					<input type="hidden" name="IL_IN_ARTICLE">
				</div>

			</div>		

			
		
		

				</div>

			</main>

			<!-- Sidebar -->
			<aside class="col-xs-12 col-md-4 col-lg-4" id="sidebar">

				
	<div class="row">
		<div class="col-xs-12 ">
			<center>
				<center>
		<div id="Right2" class="dfp-adunit">
			<script>
			// add this ad unit as a desktop option
			DFP.banners['Right2'] 	= {
				'height': 	250,
				'width': 	300,
				'slot': 	false,
				'loaded': 	false,
				'device': 	'desktop'
			};
			</script>
		</div>
		</center>
	
			<center>
		<div id="x62" class="dfp-adunit">
			<script>
			// add this ad unit as a mobile option
			DFP.banners['x62'] 	= {
				'height': 	250,
				'width': 	300,
				'slot': 	false,
				'loaded': 	false,
				'device': 	'phone'
			};
			</script>
		</div>
		</center>
	



			</center>
		</div>
	</div>

		
				
			
			<div class="row">

				<div class="event widget" data-name="sidebar-mvp-signup-black" data-template="default">

					<div class="col-xs-12 col-sm-6 col-md-12">

						<div class=" dividerborder">

							<style>
#pttp-append {display:none;}
@media (max-width:950px){
	#pttp-append {display:block;}
}
</style>
<div class="row">

	<div id="pttp-append" class="col-xs-12">

		<h3>Greatness Within</h3>

		<a class="pttp-sidebar-link" href="https://members.stack.com/go/greatness-within/offer?utm_source=stack&utm_campaign=gw-right-rail" target="_blank">
			<img src="/assets/img/gwcover.jpg" class="img-responsive pttp-sidebar-image" />
		</a>

	</div>

</div>







<section data-name="mvp-signup-widget">

	<form class="mvp-signup" method="post" action="" data-widgetposition="sidebar">

		<div class="mvp-signup-inner">

			<div class="row">

				<strong class="mvpheadline">Get Better at Football</strong>

				<div class="col-sm-12">

					<div class="mvp-desc">
						<p>Join <strong>STACK</strong> and gain instant FREE access to resources that have helped millions of people jump higher, run faster, get stronger, eat smarter and play better.</p>
					</div>

				</div>

			</div>

			<div class="row">

				<div class="mvp-form">
				
					<div class="col-sm-12">
					
						<input type="text" placeholder="YOUR EMAIL HERE" class="form-control" name="mvpemail" />

					</div>
					<div class="col-sm-12">

						<button type="button" class="btn btn-warning btn-block mvp-button">JOIN STACK</button>

					</div>

				</div>

			</div>

		</div>

	</form>

</section>		

						</div>

					</div>

					<div class="clearfix"></div>

				</div>

			</div>

			
				<div class="row">
					<div class="col-xs-12">
						<center>
							<center>
		<div id="Right3" class="dfp-adunit">
			<script>
			// add this ad unit as a desktop option
			DFP.banners['Right3'] 	= {
				'height': 	250,
				'width': 	300,
				'slot': 	false,
				'loaded': 	false,
				'device': 	'desktop'
			};
			</script>
		</div>
		</center>
	
			<center>
		<div id="x63" class="dfp-adunit">
			<script>
			// add this ad unit as a mobile option
			DFP.banners['x63'] 	= {
				'height': 	250,
				'width': 	300,
				'slot': 	false,
				'loaded': 	false,
				'device': 	'phone'
			};
			</script>
		</div>
		</center>
	



						</center>				
					</div>
				</div>

			
			
		
			
			<div class="row">

				<div class="event widget" data-name="sidebar-trending-block" data-template="default">

					<div class="col-xs-12 col-sm-6 col-md-12">

						<div class=" dividerborder">

							<div class="row">

	<div class="col-xs-12">

		<div class="trending-block-border trending-eben">

			<div class="trending-block-title first-trending-title">
				
				<h3>Most Popular</h3>

				
			</div>

			
				
				<div class="trending-block  " data-name="0" data-template="trending-block">

					<div>
						<a href="https://www.stack.com/a/why-8-hours-of-sleep-a-night-shouldnt-be-the-goal-for-athletes">

							<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://upl.stack.com/wp-content/uploads/2018/12/08173000/Sleep-Performance-STACK-300x169.jpg" class="img-responsive" alt="Why 8 Hours of Sleep Shouldn&#039;t Be the Goal for Athletes" height="" width="" style="" />
		<meta itemprop="height" content="300"/>
		<meta itemprop="width" content="250"/>
		<meta itemprop="url" content="https://upl.stack.com/wp-content/uploads/2018/12/08173000/Sleep-Performance-STACK-300x169.jpg"/>
	</span>

						</a>
					</div>

					<strong> <a href="https://www.stack.com/a/why-8-hours-of-sleep-a-night-shouldnt-be-the-goal-for-athletes"> Why 8 Hours of Sleep Shouldn&#039;t Be the Goal for Athletes </a> </strong>
					
					
				</div>

			
				
				<div class="trending-block  " data-name="1" data-template="trending-block">

					<div>
						<a href="https://www.stack.com/a/why-you-shouldnt-wait-until-your-junior-year-of-high-school-to-get-serious-about-college-sports">

							<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://upl.stack.com/wp-content/uploads/2018/11/30193000/High-School-Athletes-STACK-300x169.jpg" class="img-responsive" alt="Why You Shouldn&#039;t Wait Until Your Junior Year of High School to Get Serious About College Sports" height="" width="" style="" />
		<meta itemprop="height" content="300"/>
		<meta itemprop="width" content="250"/>
		<meta itemprop="url" content="https://upl.stack.com/wp-content/uploads/2018/11/30193000/High-School-Athletes-STACK-300x169.jpg"/>
	</span>

						</a>
					</div>

					<strong> <a href="https://www.stack.com/a/why-you-shouldnt-wait-until-your-junior-year-of-high-school-to-get-serious-about-college-sports"> Why You Shouldn&#039;t Wait Until Your Junior Year of High School to Get Serious About College Sports </a> </strong>
					
					
				</div>

			
				
				<div class="trending-block  " data-name="2" data-template="trending-block">

					<div>
						<a href="https://www.stack.com/a/how-to-increase-your-bat-speed-by-increasing-your-mobility">

							<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://upl.stack.com/wp-content/uploads/2018/12/19203000/Increase-Your-Bat-Speed-STACK-300x169.jpg" class="img-responsive" alt="How to Increase Your Bat Speed by Increasing Your Mobility" height="" width="" style="" />
		<meta itemprop="height" content="300"/>
		<meta itemprop="width" content="250"/>
		<meta itemprop="url" content="https://upl.stack.com/wp-content/uploads/2018/12/19203000/Increase-Your-Bat-Speed-STACK-300x169.jpg"/>
	</span>

						</a>
					</div>

					<strong> <a href="https://www.stack.com/a/how-to-increase-your-bat-speed-by-increasing-your-mobility"> How to Increase Your Bat Speed by Increasing Your Mobility </a> </strong>
					
					
				</div>

			
				
				<div class="trending-block  " data-name="3" data-template="trending-block">

					<div>
						<a href="https://www.stack.com/a/kids-spend-too-much-practice-time-standing-around-heres-how-to-fix-it">

							<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://upl.stack.com/wp-content/uploads/2019/01/26010000/Youth-Sports-Practice-STACK-300x169.jpg" class="img-responsive" alt="Kids Spend too Much Practice Time Standing Around. Here&#039;s How to Fix It" height="" width="" style="" />
		<meta itemprop="height" content="300"/>
		<meta itemprop="width" content="250"/>
		<meta itemprop="url" content="https://upl.stack.com/wp-content/uploads/2019/01/26010000/Youth-Sports-Practice-STACK-300x169.jpg"/>
	</span>

						</a>
					</div>

					<strong> <a href="https://www.stack.com/a/kids-spend-too-much-practice-time-standing-around-heres-how-to-fix-it"> Kids Spend too Much Practice Time Standing Around. Here&#039;s How to Fix It </a> </strong>
					
					
				</div>

			
				
				<div class="trending-block  " data-name="4" data-template="trending-block">

					<div>
						<a href="https://www.stack.com/a/lebron-james-reveals-his-secret-for-superhuman-sleep">

							<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://upl.stack.com/wp-content/uploads/2018/11/28111724/LeBron-James-NBA-STACK-300x169.jpg" class="img-responsive" alt="LeBron James Reveals His Secret for Superhuman Sleep" height="" width="" style="" />
		<meta itemprop="height" content="300"/>
		<meta itemprop="width" content="250"/>
		<meta itemprop="url" content="https://upl.stack.com/wp-content/uploads/2018/11/28111724/LeBron-James-NBA-STACK-300x169.jpg"/>
	</span>

						</a>
					</div>

					<strong> <a href="https://www.stack.com/a/lebron-james-reveals-his-secret-for-superhuman-sleep"> LeBron James Reveals His Secret for Superhuman Sleep </a> </strong>
					
					
				</div>

			
				
				<div class="trending-block hidden " data-name="5" data-template="trending-block">

					<div>
						<a href="https://www.stack.com/a/why-the-jump-and-bump-drill-should-be-a-staple-in-every-athletes-training">

							<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://upl.stack.com/wp-content/uploads/2018/12/06220000/Drill-Jump-and-Bump-STACK-300x169.png" class="img-responsive" alt="Why the &#039;Jump and Bump&#039; Drill Should Be a Staple in Every Athlete&#039;s Training" height="" width="" style="" />
		<meta itemprop="height" content="300"/>
		<meta itemprop="width" content="250"/>
		<meta itemprop="url" content="https://upl.stack.com/wp-content/uploads/2018/12/06220000/Drill-Jump-and-Bump-STACK-300x169.png"/>
	</span>

						</a>
					</div>

					<strong> <a href="https://www.stack.com/a/why-the-jump-and-bump-drill-should-be-a-staple-in-every-athletes-training"> Why the &#039;Jump and Bump&#039; Drill Should Be a Staple in Every Athlete&#039;s Training </a> </strong>
					
					
				</div>

			
				
				<div class="trending-block hidden " data-name="6" data-template="trending-block">

					<div>
						<a href="https://www.stack.com/a/create-better-supersets-with-these-5-tips">

							<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://upl.stack.com/wp-content/uploads/2019/01/29180000/Forearm-Grip-STACK-300x169.jpg" class="img-responsive" alt="Create Better Supersets With These 5 Tips" height="" width="" style="" />
		<meta itemprop="height" content="300"/>
		<meta itemprop="width" content="250"/>
		<meta itemprop="url" content="https://upl.stack.com/wp-content/uploads/2019/01/29180000/Forearm-Grip-STACK-300x169.jpg"/>
	</span>

						</a>
					</div>

					<strong> <a href="https://www.stack.com/a/create-better-supersets-with-these-5-tips"> Create Better Supersets With These 5 Tips </a> </strong>
					
					
				</div>

			
				
				<div class="trending-block hidden " data-name="7" data-template="trending-block">

					<div>
						<a href="https://www.stack.com/a/heres-what-static-stretching-does-to-your-workouts">

							<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://upl.stack.com/wp-content/uploads/2018/12/13150000/Static-Stretching-STACK-300x169.jpg" class="img-responsive" alt="How Static Stretching Changes Your Body (and Not Always for the Better)" height="" width="" style="" />
		<meta itemprop="height" content="300"/>
		<meta itemprop="width" content="250"/>
		<meta itemprop="url" content="https://upl.stack.com/wp-content/uploads/2018/12/13150000/Static-Stretching-STACK-300x169.jpg"/>
	</span>

						</a>
					</div>

					<strong> <a href="https://www.stack.com/a/heres-what-static-stretching-does-to-your-workouts"> How Static Stretching Changes Your Body (and Not Always for the Better) </a> </strong>
					
					
				</div>

			
				
				<div class="trending-block hidden " data-name="8" data-template="trending-block">

					<div>
						<a href="https://www.stack.com/a/is-kashi-golean-cereal-actually-healthy">

							<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://upl.stack.com/wp-content/uploads/2018/11/27145247/Kashi-GOLEAN-STACK-300x169.png" class="img-responsive" alt="Is Kashi GOLEAN Cereal Actually Healthy?" height="" width="" style="" />
		<meta itemprop="height" content="300"/>
		<meta itemprop="width" content="250"/>
		<meta itemprop="url" content="https://upl.stack.com/wp-content/uploads/2018/11/27145247/Kashi-GOLEAN-STACK-300x169.png"/>
	</span>

						</a>
					</div>

					<strong> <a href="https://www.stack.com/a/is-kashi-golean-cereal-actually-healthy"> Is Kashi GOLEAN Cereal Actually Healthy? </a> </strong>
					
					
				</div>

			
				
				<div class="trending-block hidden " data-name="9" data-template="trending-block">

					<div>
						<a href="https://www.stack.com/a/boost-your-athletic-elasticity-with-this-depth-jump-variation">

							<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://upl.stack.com/wp-content/uploads/2018/12/25160000/Depth-Jump-Hurdle-STACK-300x169.png" class="img-responsive" alt="Boost Your Athletic &#039;Elasticity&#039; With This Depth Jump Variation" height="" width="" style="" />
		<meta itemprop="height" content="300"/>
		<meta itemprop="width" content="250"/>
		<meta itemprop="url" content="https://upl.stack.com/wp-content/uploads/2018/12/25160000/Depth-Jump-Hurdle-STACK-300x169.png"/>
	</span>

						</a>
					</div>

					<strong> <a href="https://www.stack.com/a/boost-your-athletic-elasticity-with-this-depth-jump-variation"> Boost Your Athletic &#039;Elasticity&#039; With This Depth Jump Variation </a> </strong>
					
					
				</div>

			
		</div>

	</div>

	<div class="clearfix"></div>

	<div class="col-xs-12">
		<p><a class="loadmore" style="background-color: #bf2f37 !important;" data-loadmore="trending-block">See More <img src="/assets/img/down-arrow-white-trending.png" alt="" style="margin-top:-6px"/></a></p>
	</div>

</div>

		

						</div>

					</div>

					<div class="clearfix"></div>

				</div>

			</div>

			
			
		
	
	<div class="row">
		<div class="col-xs-12">
			<center>
				<center>
		<div id="BottomLeft" class="dfp-adunit">
			<script>
			// add this ad unit as a desktop option
			DFP.banners['BottomLeft'] 	= {
				'height': 	250,
				'width': 	300,
				'slot': 	false,
				'loaded': 	false,
				'device': 	'desktop'
			};
			</script>
		</div>
		</center>
	
			<center>
		<div id="x64" class="dfp-adunit">
			<script>
			// add this ad unit as a mobile option
			DFP.banners['x64'] 	= {
				'height': 	250,
				'width': 	300,
				'slot': 	false,
				'loaded': 	false,
				'device': 	'phone'
			};
			</script>
		</div>
		</center>
	



			</center>
		</div>
	</div>

			</aside>

			<div class="clearfix"></div>


			<div class="col-xs-12 content-widgets" id="post-content">

				
			
								<div class="row event widget" data-name="postcontent-recommended-block" data-template="default">

				<div class="col-lg-12">

					<div class="row">

		<div class="col-xs-12">

			<h3 class="recommended-title">More Sports Headlines</h3>
		</div>

				
			
			<div class="col-xs-6 col-sm-3 recommended-block">

				<a href="https://www.stack.com/a/5-of-the-most-painful-intentional-groin-shots-in-pro-sports-history">
					<img src="https://upl.stack.com/wp-content/uploads/2016/05/23204415/Blake-Griffin-STACK-300x169.png" class="img-responsive" />
					<p class="recommended-description">15 of The Most Painful Intentional Groin Shots In Sports History</p>
				</a>

			</div>

		
			
			
			<div class="col-xs-6 col-sm-3 recommended-block">

				<a href="https://www.stack.com/a/this-punter-completing-a-pass-with-his-foot-is-the-wildest-trick-play-youll-ever-see">
					<img src="https://upl.stack.com/wp-content/uploads/2018/12/11133506/Fake-Punt-Pass-STACK-300x167.png" class="img-responsive" />
					<p class="recommended-description">This Punter Completing a Pass With His Foot Is the Wildest Trick Play You'll Ever See</p>
				</a>

			</div>

		
			
			<div class="col-xs-6 col-sm-3 recommended-block">

				<a href="https://www.stack.com/a/the-11-most-epic-plays-of-the-nfl-weekend">
					<img src="/assets/img/branding/no_image.png" class="img-responsive" />
					<p class="recommended-description">The 11 Most Epic Plays of the NFL Weekend</p>
				</a>

			</div>

		
			
			<div class="col-xs-6 col-sm-3 recommended-block">

				<a href="https://www.stack.com/a/nfl-week-13-all-the-best-stuff-you-missed">
					<img src="https://upl.stack.com/wp-content/uploads/2018/12/03102025/Bears-Giants-STACK-300x169.jpg" class="img-responsive" />
					<p class="recommended-description">NFL Week 13: All the Best Stuff You Missed</p>
				</a>

			</div>

		
			
			<div class="col-xs-6 col-sm-3 recommended-block">

				<a href="https://www.stack.com/a/lebron-james-reveals-his-secret-for-superhuman-sleep">
					<img src="https://upl.stack.com/wp-content/uploads/2018/11/28111724/LeBron-James-NBA-STACK-300x169.jpg" class="img-responsive" />
					<p class="recommended-description">LeBron James Reveals His Secret for Superhuman Sleep</p>
				</a>

			</div>

		
			
			<div class="col-xs-6 col-sm-3 recommended-block">

				<a href="https://www.stack.com/a/the-best-stuff-you-missed-in-nfl-week-12">
					<img src="https://upl.stack.com/wp-content/uploads/2018/11/25224012/David-Njoku-NFL-STACK-300x169.jpg" class="img-responsive" />
					<p class="recommended-description">The Best Stuff You Missed in NFL Week 12</p>
				</a>

			</div>

		
			
			<div class="col-xs-6 col-sm-3 recommended-block">

				<a href="https://www.stack.com/a/signing-up-for-stack-push-notifications-is-your-quickest-way-to-get-better">
					<img src="https://upl.stack.com/wp-content/uploads/2018/11/20132148/STACK-STACK-300x169.png" class="img-responsive" />
					<p class="recommended-description">Signing up for STACK Push Notifications Is Your Quickest Way to Get Better</p>
				</a>

			</div>

		
			
			<div class="col-xs-6 col-sm-3 recommended-block">

				<a href="https://www.stack.com/a/saquon-barkleys-best-plays">
					<img src="https://upl.stack.com/wp-content/uploads/2018/11/19152748/Saquon-Barkley-Rookie-STACK-300x169.jpg" class="img-responsive" />
					<p class="recommended-description">The 10 Craziest Plays of Saquon Barkley's Rookie Season</p>
				</a>

			</div>

		
	</div>

		

				</div>

			</div>

			
				<div class="row">
					<div class="col-xs-12">
						<center>
							<center>
		<div id="Bottom" class="dfp-adunit">
			<script>
			// add this ad unit as a desktop option
			DFP.banners['Bottom'] 	= {
				'height': 	90,
				'width': 	728,
				'slot': 	false,
				'loaded': 	false,
				'device': 	'desktop'
			};
			</script>
		</div>
		</center>
	
			<center>
		<div id="x60" class="dfp-adunit">
			<script>
			// add this ad unit as a mobile option
			DFP.banners['x60'] 	= {
				'height': 	250,
				'width': 	300,
				'slot': 	false,
				'loaded': 	false,
				'device': 	'phone'
			};
			</script>
		</div>
		</center>
	



						</center>
					</div>
				</div>

			

								<div class="row event widget" data-name="postcontent-seo-urls" data-template="default">

				<div class="col-lg-12">

					<section data-name="seo-urls-block" class="seo-urls-block ">

		<div class="col-xs-12">
			
			<h3>More Cool Stuff You'll Like</h3>

		    <div class="row seo-urls-container">

				
					
					    <div class="seo-urls-item col-xs-12 col-sm-4"> 

						    <div class="seo-urls-inner">

								<div class="seo-urls-img-holder">

									<a href="https://www.stack.com/a/watch-rob-gronkowski-and-his-four-brothers-challenge-their-father-in-a-tug-of-war-battle">

										<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://upl.stack.com/wp-content/uploads/2016/05/04083551/Gronk-Tug-of-War-STACK1.png" class="img-cropped" alt="WATCH: Rob Gronkowski and His Four Brothers Challenge Their Father in a Tug-of-War Battle" height="233px" width="" style="" />
		<meta itemprop="height" content="233"/>
		<meta itemprop="width" content="250"/>
		<meta itemprop="url" content="https://upl.stack.com/wp-content/uploads/2016/05/04083551/Gronk-Tug-of-War-STACK1.png"/>
	</span>
									</a>

								</div>

								<a class="seo-urls-title-link" href="https://www.stack.com/a/watch-rob-gronkowski-and-his-four-brothers-challenge-their-father-in-a-tug-of-war-battle">

									<span class="seo-urls-title-block">
										<strong class="seo-urls-title">WATCH: Rob Gronkowski and His Four Brothers Challenge Their Father in a Tug-of-War Battle</strong>
									</span>

								</a>

							</div>

					    </div>

					
			    
					
					    <div class="seo-urls-item col-xs-12 col-sm-4"> 

						    <div class="seo-urls-inner">

								<div class="seo-urls-img-holder">

									<a href="https://www.stack.com/a/how-dangerous-is-toradol-the-nfl-pain-fix-known-as-vitamin-t">

										<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://upl.stack.com/wp-content/uploads/2016/01/22134223/Toradol-STACK.jpg" class="img-cropped" alt="How Dangerous is Toradol, the NFL Pain Fix Known as &#039;Vitamin T?&#039;" height="233px" width="" style="" />
		<meta itemprop="height" content="233"/>
		<meta itemprop="width" content="250"/>
		<meta itemprop="url" content="https://upl.stack.com/wp-content/uploads/2016/01/22134223/Toradol-STACK.jpg"/>
	</span>
									</a>

								</div>

								<a class="seo-urls-title-link" href="https://www.stack.com/a/how-dangerous-is-toradol-the-nfl-pain-fix-known-as-vitamin-t">

									<span class="seo-urls-title-block">
										<strong class="seo-urls-title">How Dangerous is Toradol, the NFL Pain Fix Known as &#039;Vitamin T?&#039;</strong>
									</span>

								</a>

							</div>

					    </div>

					
			    
					
					    <div class="seo-urls-item col-xs-12 col-sm-4"> 

						    <div class="seo-urls-inner">

								<div class="seo-urls-img-holder">

									<a href="https://www.stack.com/a/bo-jackson-claims-that-he-ran-4-13-40-yard-dash">

										<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://upl.stack.com/wp-content/uploads/2016/03/01105545/Bo-Jackson.jpg" class="img-cropped" alt="Bo Jackson Claims That He Once Ran a 4.13 40-Yard Dash" height="233px" width="" style="" />
		<meta itemprop="height" content="233"/>
		<meta itemprop="width" content="250"/>
		<meta itemprop="url" content="https://upl.stack.com/wp-content/uploads/2016/03/01105545/Bo-Jackson.jpg"/>
	</span>
									</a>

								</div>

								<a class="seo-urls-title-link" href="https://www.stack.com/a/bo-jackson-claims-that-he-ran-4-13-40-yard-dash">

									<span class="seo-urls-title-block">
										<strong class="seo-urls-title">Bo Jackson Claims That He Once Ran a 4.13 40-Yard Dash</strong>
									</span>

								</a>

							</div>

					    </div>

					
			    
					
					    <div class="seo-urls-item col-xs-12 col-sm-4"> 

						    <div class="seo-urls-inner">

								<div class="seo-urls-img-holder">

									<a href="https://www.stack.com/a/jon-beason">

										<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://upl.stack.com/wp-content/uploads/2014/04/Jon-Beason-STACK.jpg" class="img-cropped" alt="Jon Beason on Off-Season Workouts: &#039;I Know When I Have to Focus&#039;" height="233px" width="" style="" />
		<meta itemprop="height" content="233"/>
		<meta itemprop="width" content="250"/>
		<meta itemprop="url" content="https://upl.stack.com/wp-content/uploads/2014/04/Jon-Beason-STACK.jpg"/>
	</span>
									</a>

								</div>

								<a class="seo-urls-title-link" href="https://www.stack.com/a/jon-beason">

									<span class="seo-urls-title-block">
										<strong class="seo-urls-title">Jon Beason on Off-Season Workouts: &#039;I Know When I Have to Focus&#039;</strong>
									</span>

								</a>

							</div>

					    </div>

					
			    
					
					    <div class="seo-urls-item col-xs-12 col-sm-4"> 

						    <div class="seo-urls-inner">

								<div class="seo-urls-img-holder">

									<a href="https://www.stack.com/a/army-navy-football-uniforms">

										<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://upl.stack.com/wp-content/uploads/2012/12/Fa12_AT_NAVY_gloves_layered_0690.tif_original.jpg" class="img-cropped" alt="Nike Rolls Out New Army and Navy Football Uniforms" height="233px" width="" style="" />
		<meta itemprop="height" content="233"/>
		<meta itemprop="width" content="250"/>
		<meta itemprop="url" content="https://upl.stack.com/wp-content/uploads/2012/12/Fa12_AT_NAVY_gloves_layered_0690.tif_original.jpg"/>
	</span>
									</a>

								</div>

								<a class="seo-urls-title-link" href="https://www.stack.com/a/army-navy-football-uniforms">

									<span class="seo-urls-title-block">
										<strong class="seo-urls-title">Nike Rolls Out New Army and Navy Football Uniforms</strong>
									</span>

								</a>

							</div>

					    </div>

					
			    
					
					    <div class="seo-urls-item col-xs-12 col-sm-4"> 

						    <div class="seo-urls-inner">

								<div class="seo-urls-img-holder">

									<a href="https://www.stack.com/a/j-j-watt-massive-squat">

										<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://upl.stack.com/wp-content/uploads/2015/07/J.J.-Watt-Squats-A-Motherload-of-Weight-and-Wants-You-to-Know-Its-Not-A-One-Rep-Max-STACK.png" class="img-cropped" alt="J.J. Watt Squats Massive Weight and Wants You to Know It&#039;s Not a One-Rep Max" height="233px" width="" style="" />
		<meta itemprop="height" content="233"/>
		<meta itemprop="width" content="250"/>
		<meta itemprop="url" content="https://upl.stack.com/wp-content/uploads/2015/07/J.J.-Watt-Squats-A-Motherload-of-Weight-and-Wants-You-to-Know-Its-Not-A-One-Rep-Max-STACK.png"/>
	</span>
									</a>

								</div>

								<a class="seo-urls-title-link" href="https://www.stack.com/a/j-j-watt-massive-squat">

									<span class="seo-urls-title-block">
										<strong class="seo-urls-title">J.J. Watt Squats Massive Weight and Wants You to Know It&#039;s Not a One-Rep Max</strong>
									</span>

								</a>

							</div>

					    </div>

					
			    
					
					    <div class="seo-urls-item col-xs-12 col-sm-4"> 

						    <div class="seo-urls-inner">

								<div class="seo-urls-img-holder">

									<a href="https://www.stack.com/a/spider-man-push-ups">

										<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://upl.stack.com/wp-content/uploads/2014/03/Spider-Man-Push-Up.jpg" class="img-cropped" alt="STACK Challenge: Spider-Man Push-Ups" height="233px" width="" style="" />
		<meta itemprop="height" content="233"/>
		<meta itemprop="width" content="250"/>
		<meta itemprop="url" content="https://upl.stack.com/wp-content/uploads/2014/03/Spider-Man-Push-Up.jpg"/>
	</span>
									</a>

								</div>

								<a class="seo-urls-title-link" href="https://www.stack.com/a/spider-man-push-ups">

									<span class="seo-urls-title-block">
										<strong class="seo-urls-title">STACK Challenge: Spider-Man Push-Ups</strong>
									</span>

								</a>

							</div>

					    </div>

					
			    
					
					    <div class="seo-urls-item col-xs-12 col-sm-4"> 

						    <div class="seo-urls-inner">

								<div class="seo-urls-img-holder">

									<a href="https://www.stack.com/a/lacrosse-conditioning-workout">

										<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://upl.stack.com/wp-content/uploads/2012/07/Lacrosse2010.jpg" class="img-cropped" alt="Get Fit With These Off-Season Lacrosse Conditioning Drills" height="233px" width="" style="" />
		<meta itemprop="height" content="233"/>
		<meta itemprop="width" content="250"/>
		<meta itemprop="url" content="https://upl.stack.com/wp-content/uploads/2012/07/Lacrosse2010.jpg"/>
	</span>
									</a>

								</div>

								<a class="seo-urls-title-link" href="https://www.stack.com/a/lacrosse-conditioning-workout">

									<span class="seo-urls-title-block">
										<strong class="seo-urls-title">Get Fit With These Off-Season Lacrosse Conditioning Drills</strong>
									</span>

								</a>

							</div>

					    </div>

					
			    
					
					    <div class="seo-urls-item col-xs-12 col-sm-4"> 

						    <div class="seo-urls-inner">

								<div class="seo-urls-img-holder">

									<a href="https://www.stack.com/a/vertical-jump-exercises">

										<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://upl.stack.com/wp-content/uploads/2014/08/Vertical-Jump-STACK.jpg" class="img-cropped" alt="How to Improve Your Vertical Jump Without Jumping" height="233px" width="" style="" />
		<meta itemprop="height" content="233"/>
		<meta itemprop="width" content="250"/>
		<meta itemprop="url" content="https://upl.stack.com/wp-content/uploads/2014/08/Vertical-Jump-STACK.jpg"/>
	</span>
									</a>

								</div>

								<a class="seo-urls-title-link" href="https://www.stack.com/a/vertical-jump-exercises">

									<span class="seo-urls-title-block">
										<strong class="seo-urls-title">How to Improve Your Vertical Jump Without Jumping</strong>
									</span>

								</a>

							</div>

					    </div>

					
			    
					
					    <div class="seo-urls-item col-xs-12 col-sm-4"> 

						    <div class="seo-urls-inner">

								<div class="seo-urls-img-holder">

									<a href="https://www.stack.com/a/use-ladder-drills-to-condition-for-basketball">

										<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://upl.stack.com/wp-content/uploads/Basketball-Players-Running-STACK.jpg" class="img-cropped" alt="Build Conditioning Through Basketball Ladder Drills" height="233px" width="" style="" />
		<meta itemprop="height" content="233"/>
		<meta itemprop="width" content="250"/>
		<meta itemprop="url" content="https://upl.stack.com/wp-content/uploads/Basketball-Players-Running-STACK.jpg"/>
	</span>
									</a>

								</div>

								<a class="seo-urls-title-link" href="https://www.stack.com/a/use-ladder-drills-to-condition-for-basketball">

									<span class="seo-urls-title-block">
										<strong class="seo-urls-title">Build Conditioning Through Basketball Ladder Drills</strong>
									</span>

								</a>

							</div>

					    </div>

					
			    
					
					    <div class="seo-urls-item col-xs-12 col-sm-4"> 

						    <div class="seo-urls-inner">

								<div class="seo-urls-img-holder">

									<a href="https://www.stack.com/a/build-strength-and-size-with-rest-pause-training">

										<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://upl.stack.com/wp-content/uploads/2016/02/16184036/Bench-Press-STACK.jpg" class="img-cropped" alt="Build Strength and Size with Rest-Pause Training" height="233px" width="" style="" />
		<meta itemprop="height" content="233"/>
		<meta itemprop="width" content="250"/>
		<meta itemprop="url" content="https://upl.stack.com/wp-content/uploads/2016/02/16184036/Bench-Press-STACK.jpg"/>
	</span>
									</a>

								</div>

								<a class="seo-urls-title-link" href="https://www.stack.com/a/build-strength-and-size-with-rest-pause-training">

									<span class="seo-urls-title-block">
										<strong class="seo-urls-title">Build Strength and Size with Rest-Pause Training</strong>
									</span>

								</a>

							</div>

					    </div>

					
			    
					
					    <div class="seo-urls-item col-xs-12 col-sm-4"> 

						    <div class="seo-urls-inner">

								<div class="seo-urls-img-holder">

									<a href="https://www.stack.com/a/summer-full-body-workout-for-men">

										<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://upl.stack.com/wp-content/uploads/2015/07/Summer-Full-Body-Workout-for-Men-STACK.jpg" class="img-cropped" alt="Summer Full-Body Workout for Men" height="233px" width="" style="" />
		<meta itemprop="height" content="233"/>
		<meta itemprop="width" content="250"/>
		<meta itemprop="url" content="https://upl.stack.com/wp-content/uploads/2015/07/Summer-Full-Body-Workout-for-Men-STACK.jpg"/>
	</span>
									</a>

								</div>

								<a class="seo-urls-title-link" href="https://www.stack.com/a/summer-full-body-workout-for-men">

									<span class="seo-urls-title-block">
										<strong class="seo-urls-title">Summer Full-Body Workout for Men</strong>
									</span>

								</a>

							</div>

					    </div>

					
			    
		    </div>

		</div>

	</section>


		

				</div>

			</div>

			

								<div class="row event widget" data-name="postcontent-related-links" data-template="default">

				<div class="col-lg-12">

					<section data-name="related-links-widget">

	<div class="row footroom related-links">

		
		<div class="col-xs-12 col-sm-4">

			<h3>More About Sports Headlines</h3>

			<ul>
				
				
					
						<li><a href="https://www.stack.com/a/this-punter-completing-a-pass-with-his-foot-is-the-wildest-trick-play-youll-ever-see">This Punter Completing a Pass With His Foot Is the Wildest Trick Play You&#039;ll Ever See</a></li>

					
				
					
						<li><a href="https://www.stack.com/a/the-11-most-epic-plays-of-the-nfl-weekend">The 11 Most Epic Plays of the NFL Weekend</a></li>

					
				
					
						<li><a href="https://www.stack.com/a/nfl-week-13-all-the-best-stuff-you-missed">NFL Week 13: All the Best Stuff You Missed</a></li>

					
				
					
						<li><a href="https://www.stack.com/a/lebron-james-reveals-his-secret-for-superhuman-sleep">LeBron James Reveals His Secret for Superhuman Sleep</a></li>

					
				
					
						<li><a href="https://www.stack.com/a/the-best-stuff-you-missed-in-nfl-week-12">The Best Stuff You Missed in NFL Week 12</a></li>

					
				
			</ul>

		</div>

		
					
			<div class="col-xs-12 col-sm-4">

				<h3>More About Football</h3>

				<ul>

					
						<li><a href="https://www.stack.com/a/nfl-week-13-all-the-best-stuff-you-missed">NFL Week 13: All the Best Stuff You Missed</a></li>
				
					
						<li><a href="https://www.stack.com/a/the-best-stuff-you-missed-in-nfl-week-12">The Best Stuff You Missed in NFL Week 12</a></li>
				
					
						<li><a href="https://www.stack.com/a/saquon-barkleys-best-plays">The 10 Craziest Plays of Saquon Barkley&#039;s Rookie Season</a></li>
				
					
						<li><a href="https://www.stack.com/a/nfl-week-10-the-best-stuff-you-missed">NFL Week 10: The Best Stuff You Missed</a></li>
				
					
						<li><a href="https://www.stack.com/a/watch-drew-brees-play-time-with-his-kids-looks-amazing-yet-exhausting">WATCH: Drew Brees&#039; Play Time With His Kids Looks Amazing Yet Exhausting</a></li>
				
					
				</ul>

			</div>

		


		
	</div>

</section>		

				</div>

			</div>

			

		
	

			</div>	

			<div class="clearfix"></div>			

		</div>		

		<div class="footer headroom legroom">

			<div class="row">
				<div class="col-xs-12">
					<center>
						<center>
		<div id="Top2" class="dfp-adunit">
			<script>
			// add this ad unit as a desktop option
			DFP.banners['Top2'] 	= {
				'height': 	90,
				'width': 	728,
				'slot': 	false,
				'loaded': 	false,
				'device': 	'desktop'
			};
			</script>
		</div>
		</center>
	
			<center>
		<div id="x68" class="dfp-adunit">
			<script>
			// add this ad unit as a mobile option
			DFP.banners['x68'] 	= {
				'height': 	250,
				'width': 	300,
				'slot': 	false,
				'loaded': 	false,
				'device': 	'phone'
			};
			</script>
		</div>
		</center>
	



					</center>
				</div>
			</div>			

			
	<div class="row">
	<div class="col-xs-12">
		<div class="be-ix-link-block"><!--Link Equity Target Div--></div>
	</div>
</div>

<div class="row">

	<div class="col-xs-12 col-sm-12">

		<div>

	<div class="col-sm-1"></div>

	<div class="col-xs-6 col-sm-2">

		<p class="footer-title">STACK Resources</p>
		<ul class="footer-links">
			<li><a href="https://www.stack.com/fitness">STACK Fitness</a></li>
			<li><a href="http://conditioning.stack.com">STACK Conditioning</a></li>
			<li><a href="https://www.stack.com/coaches-and-trainers">Coaches &amp; Trainers</a></li>
			<li><a href="https://www.stack.com/4w">STACK 4W</a></li>
			<li><a href="https://www.stack.com/t/news">News</a></li>
		</ul>

	</div>			

	<div class="col-xs-6 col-sm-2">

		<p class="footer-title">STACK Partners</p>
		<ul class="footer-links">
			<li><a href="http://www.foxsports.com" target="_blank">Fox Sports</a></li>
			<li><a href="http://www.yardbarker.com" target="_blank">YardBarker</a></li>
			<li><a href="http://www.eastbay.com" target="_blank">Eastbay</a></li>
			<li><a href="http://www.footlocker.com" target="_blank">Foot Locker</a></li>
			<li><a href="http://www.mensfitness.com" target="_blank">Men's Fitness</a></li>
			<li><a href="http://www.yahoo.com" target="_blank">Yahoo! Sports</a></li>
			<!--<li><a href="http://stack.flipgive.com" target="_blank">FlipGive Fundraising</a></li>-->
		</ul>

	</div>		

	<div class="col-xs-6 col-sm-2">

		<p class="footer-title">&nbsp;</p>
		<ul class="footer-links">
			<li><a href="https://stacksports.com?utm_source=stack&utm_campaign=footer-links">Stack Sports</a></li>
			<li><a href="https://captainu.com?utm_source=stack&utm_campaign=footer-links">CaptainU</a></li>
			<li><a href="https://goalline.ca?utm_source=stack&utm_campaign=footer-links">Goalline</a></li>
			<li><a href="https://krossover.com?utm_source=stack&utm_campaign=footer-links">Krossover</a></li>
			<li><a href="https://leaguelineup.com?utm_source=stack&utm_campaign=footer-links">League Lineup</a></li>
			<li><a href="https://pointstreak.com?utm_source=stack&utm_campaign=footer-links">Pointstreak</a></li>
			<li>&nbsp;</li>
		</ul>

	</div>		

	<div class="col-xs-6 col-sm-2">

		<p class="footer-title">STACK</p>
		<ul class="footer-links">
			<li><a href="https://www.stack.com/about-us">About STACK</a></li>
			<li><a href="https://www.stack.com/contact-us">Contact Us</a></li>
			<li><a href="https://www.stack.com/terms-of-use">Terms of Use</a></li>
			<li><a href="https://www.stack.com/privacy-policy">Privacy Policy</a></li>
			<li><a href="https://www.stack.com/expert-list">STACK Experts</a></li>
			<li><a href="https://www.stack.com/contact-us">Advertising</a></li>
			<li><a href="//www.stack.com/p/write-for-stack">Contribute</a></li>
		</ul>

	</div>	

	<div class="col-xs-6 col-sm-2">

		<p class="footer-title">Follow STACK</p>
		<ul class="footer-links">
			<li><a href="http://www.facebook.com/STACK" target="_blank">Facebook</a></li>
			<li><a href="http://www.twitter.com/stackmedia" target="_blank">Twitter</a></li>
			<li><a href="http://www.youtube.com/user/STACKVids" target="_blank">YouTube</a></li>
			<li><a href="http://www.instagram.com/stackmedia" target="_blank">Instagram</a></li>
			<li><a href="http://www.pinterest.com/stackmedia" target="_blank">Pinterest</a></li>
			<li><a href="https://www.stack.com/mrss/stack" target="_blank">RSS</a></li>
		</ul>

	</div>	

	<div class="col-xs-12">


	</div>

</div>
	</div>

</div>

<div class="row">

	<!--
	<div class="col-sm-6 col-sm-offset-3 center-txt headroom">

		<a href="http://www.stack.com">
			
			<img class="center-margins" src="/assets/img/branding/logos/large_white.png" alt="STACK | Blue Star Sports" style="max-width:300px;max-height: 50px;" />
		</a>

	</div>
	-->

	<div class="col-sm-6 col-sm-offset-3 center-txt headroom">

		<img class="center-margins" src="/assets/img/minutemedia-logo.png" width="100" />

		<!--
		<a href="http://www.foxsports.com">
			<img class="center-margins" src="/assets/img/partners/fox-sports-logo.gif" alt="FOX Sports Digital" />
		</a>
		-->

	</div>

</div>

		</div>	

	</div>

</div>


<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/76678/tag"></script><!-- footer javascript files -->
<script type="text/javascript" src="/min/?f=/assets/js/jquery-1.11.3.min.js&t=js" ></script>



	
		
		<script src="/assets/js/dfpbanner-lazyload-new.js" ></script>

	

<script type="text/javascript" src="/min/?f=/assets/third-party/jquery-cookie-master/src/jquery.cookie.js,/assets/third-party/initializr/js/vendor/bootstrap.min.js,/assets/js/api.js,/assets/js/analytics.js,/assets/js/navbar.js,/assets/js/viewport.js,/assets/js/events.js,/assets/js/lazyload.js,/assets/js/promocode.js,/assets/js/mailcheck-master/src/mailcheck.min.js,/assets/js/mailcheck-init.js,/assets/js/marketing/refresh.js&t=js" ></script>
<script type="text/javascript" src="/min/?f=/assets/js/carousel-responsive.js,/assets/js/article.js,/assets/third-party/social-share-kit-master/dist/js/social-share-kit.min.js,/assets/js/social-share-init.js,/assets/js/social-share-legacy-fix.js&t=js" ></script>
<script type="text/javascript" src="/min/?f=/assets/js/widgets/mvp-signup.js,/assets/js/loadmore.js&t=js" ></script>


<script type="text/javascript">

	function detect_facebook()
	{
		var 
			ref         = document.referrer,
			is_facebook = false,
			url_params  = get_url_vars();


		if ($.cookie('source_facebook')){
			is_facebook = true;
		}

		if (ref.match(/^https?:\/\/([^\/]+\.)?facebook\.com(\/|$)/i)) {

			is_facebook = true;
		}

		if (url_params.hasOwnProperty('utm_source') && url_params['utm_source'].toLowerCase() == 'facebook'){

			is_facebook = true;
		}

		if (is_facebook)
		{
			$.cookie('source_facebook', '1', { path: '/', expires: 30});
		}

		return is_facebook;

	}

	is_facebook = detect_facebook();

</script>

<script type='text/javascript'>

    // only use on article pages
    if (typeof dataLayer[0].type !== 'undefined' && (dataLayer[0].type == 'article' || dataLayer[0].type == 'subsitearticle' || dataLayer[0].type == 'home')) {

      // determine what to send across in "sections" (categories & tags, ideally)
      var sf_section  = '';
      if (typeof pageinfo.taxonomy.category != 'undefined' && pageinfo.taxonomy.category.length > 0){
        sf_section += pageinfo.taxonomy.category.join();
      }

      if (typeof pageinfo.taxonomy.post_tag != 'undefined' && pageinfo.taxonomy.post_tag.length > 0){
        if (sf_section != ''){
          sf_section  += ',';
        }
        sf_section += pageinfo.taxonomy.post_tag.join();
      }

      if (sf_section == '' && typeof dataLayer[0].category != 'undefined'){
        sf_section  += dataLayer[0].category
        if (typeof dataLayer[0].subcategory != 'undefined' && dataLayer[0].subcategory != ''){
          sf_section += ',' + dataLayer[0].subcategory;
        }
      }      

      var _sf_async_config={};
      /** CONFIGURATION START **/
      _sf_async_config.uid = 65594;
      _sf_async_config.domain = 'stack.com';
      _sf_async_config.useCanonical = true;
      _sf_async_config.sections = sf_section;  //CHANGE THIS
      _sf_async_config.authors = dataLayer[0].editor;    //CHANGE THIS

      /** CONFIGURATION END **/
      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
           loadChartbeat : function() { oldonload(); loadChartbeat(); };
      })();

    }
</script><script>
var infolinks_page_type 	= pageinfo.type || 'article';
if (infolinks_page_type !== 'home' && infolinks_page_type !== 'page' && infolinks_page_type !== 'dtc' && infolinks_page_type !== 'fb'){
	if (typeof device !== 'undefined' && device == 'phone'){
		// mobile version
		var infolinks_pid 	= 3119747;
		var infolinks_wsid 	= 1;
		var script 			= document.createElement('script');
		script.setAttribute("type", "text/javascript");
		script.setAttribute("src", 	"//resources.infolinks.com/js/infolinks_main.js");
		document.body.appendChild(script);
	} else {
		// desktop version
		var infolinks_pid 	= 3119747;
		var infolinks_wsid 	= 0;	
		var script 			= document.createElement('script');
		script.setAttribute("type", "text/javascript");
		script.setAttribute("src", 	"//resources.infolinks.com/js/infolinks_main.js");
		document.body.appendChild(script);
	}
}
</script><script type="text/javascript">ggv2id='vb90dub9';</script>
<script type="text/javascript" src="https://js.gumgum.com/services.js"></script>
</body>
</html>
